Red Alert 2 Problem

By agjevik
Aug 29, 2005
  1. I was trying to play C&C Red Alert 2 today, but when i click on the exe to start it up It wont work. The little square box that show the name of the game comes up and disappears and when i did this last night it worked fine but now it is as if the game is minimized. The task bar in at the bottom on the toolbar but i cant maximize it. The only way to close it is to end the task in the task manager. As I said before I was playing the game normally last night and now it just won't work anymore.
  2. agjevik

    agjevik TS Rookie Topic Starter

    by the way im am reinstalling the software now to see if it will fix the problem but i dont know if it will work or not
  3. derrycraig

    derrycraig TS Rookie Posts: 47

    I had the same problem with my laptop, I had a program called ez-button which was causing the problem after I unstalled it red-alert worked fine.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...