Red Hat 4 install,stalled at Rom drive

By Liquidlen ยท 5 replies
Aug 27, 2005
  1. I am trying to Dual boot with W2K SP4 (Bigdog in my Profile) I have a 40 G Maxtor as Slave for Fedora.
    I can boot with the DVD and installation proceed to a point of checking IDE drives. When it gets to HDC I get the following error;
    "HDC request sense failure; error 0x44 ,aborted command ,last failed sense"
    and installation stops>blackscreen no activity to 10 min.(Debian 3.1,Suse 9.2 installs no hitch)
    I have tried noapic , noprobe ,nomediacheck no linux mediacheck.
    I suspect but am not sure about a bios setting for the secoundary IDE channel
    I tried changing the enhanced mode to compatibility mode(this is for Linux and legacy O/S's), but the rom drives disappear from my bios after F10 ing .
    Anybody have some Help My Linux experience is Noob level but I am trying.
  2. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    did you format the Slave as an Linux Partition? This should be stel one
    of the install.
  3. Liquidlen

    Liquidlen TechSpot Paladin Topic Starter Posts: 1,094

    stel one of the install????????

    I do not know what this is. I don't get that far into the install ,from the instructions Druid is a bit down the road .There is an old W2k on that drive ,but it can go.
  4. Liquidlen

    Liquidlen TechSpot Paladin Topic Starter Posts: 1,094

    It seems a little sparse in here is anyone around?
    Update; I was able to get the anaconda to boot without arguments from the CD.
    I changed the Ide configuration setting in my Bios from p-ata,S-ata > S-ata
    I was just experimenting !
    Now when I click to do the install after all the settings are done .I get an error
    "Lv create failed f %s self name" and the install cancels.
    I take it that is from the Partitioning software,
    I guess I must format and partition the Drive before the Install -y ? n ?
    If so can you give me a program that I can use from Windows or Command ?
    I am not comfortable with Partitioning Linux so please detail instructions .
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Maybe you could hit ctrl+alt+f2 to get to shell, and create partitions with fdisk.

    It's not the easiest partitioning utility, but there are quite a lot of information on how to use it in the Internet.

    A crash course to fdisk:

    start it with fdisk /dev/*whatever the hard disk drive is*

    d = delete partitions

    n = create new partition

    t = change the partition type (Linux, swap, ntfs etc.)

    w = write changes

    Don't confuse partition type with formatting, however. fdisk doesn't create partitions ready for use, it just marks them for specific types.
  6. Liquidlen

    Liquidlen TechSpot Paladin Topic Starter Posts: 1,094

    Thanx Mic....;
    I followed your advice using a Knoppix cd O/S .Only I simply deleted the W2K partitions and then tried booting to the Anaconda installer.I have no experience with Linux partitioning so decided to let it be done during install.
    It worked and I am playing around now.I will not make the jump to Linux completely ,but I want to see if it has some advantages for me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...