1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

"Referenced memory at" error

By donwhompo
Nov 19, 2006
  1. Hi. I've been getting some random error messages when I open and close various apps in Win XP. They don't appear to have any actual effect on performance, but they're a bit worrisome. Recently I got one I had never seen before when I closed IE7:

    The instruction at "0x66869b97" referenced memory at "0x00000034". The
    memory could not be "read".

    Does this provide a clue as to where I should look for problems? If it makes any difference, I have recently seen these messages as well:

    The exception unknown software exception (0x0eedfade) occured in
    the application at location 0x7c812a5b.

    followed by either:

    Runtime error 217 at 0C47F452.


    Runtime error 217 at 03B9F452.

    depending on what app I just closed. There may have been other different ones, but these are the ones I started writing down.

    I've tried looking these things up in my usual go-to spots (Google, windows knowledge base), but haven't had much luck. Any ideas on where to look?

  2. Nockebyhero

    Nockebyhero TS Rookie

    The instruction at "0x66869b97" referenced at memory "0x00000018".

    I got the same error after installing IExplorer 7. It looks like IE7 and the Quicktime Active X component don't like each other. The problem does not exist in IE6 so I had to roll back to this version to get rid of the problem.
    Here is the error message I got

    iexplorer.exe-Application Error
    The instruction at "0x66869b97" referenced at memory "0x00000018". The memory could not be "read". Click ok to terminate the orogram

    Anyone know how to solve this?. I did not find any help at Microsoft (KB or articles)
  3. vintwala

    vintwala TS Rookie


    Check out this link and try the solution,


    If that doesnt work then make sure the DEP is on. In order to do that follow these instructions,

    ** Click Start, click Control Panel, and then double-click System
    ** Click the Advanced tab. Then, under Performance, click Settings
    ** Click the Data Execution Prevention tab
    ** Click Turn on DEP for essential Windows programs and services only
    ** Confirm the change with 'Apply' or 'OK'
    ** Reboot your system

    If this still doesnt work then I would try making a new user profile and see if the error still exist. If the error goes away then you can easily copy over the required documents from the other user profile and then delete it, once completed.

    Hope this helps.
  4. Nockebyhero

    Nockebyhero TS Rookie

    Thank's a lot for your solution. Creating a new profile and copy the folders from the "old" profile was the way to go. Cleaning and defragmentation did not help (I keep my computer clean and defragment it once a week using diskkeeper).
    Thank's a lot
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...