Spread the love! TechSpot Tech Gift Shortlist 2017

Referenced Memory Help"cannot read memory error"

By Joe Joe
Jul 15, 2005

  1. This is the error that I see.
    The instruction at "0x007d3440" referenced memory at "0x6f69746d". The memory could not be "read".
    Simply put I have no idea how to diagnose this. I understand that it could be a CPU problem, a harware problem"memory stick related." It also could be an OS problem. "All of those I cant imagine them being signifigant because my PC is brand new.
    Here is what I know. I only see this error when I am logged into a game server prior to crashing . Crashing meaning I Lock up and exit the server. It is a clean crash however. The error pops up and I am back at my desk top out of the game program.
    My system is beastly enough to handle the cpu, graphics, and memory usage "thus my confusion. It seems that the error is more likely to pop up when the system is bogged down with executables"ie scripts that create massive cpu spikes and memory usage.
    System specs of me" Intel pentium 4 2.40ghz/cpu, 2.5 Gig ddr ram. Scuzzy hard drive support. My connection is Cable 10mbs downstream/512 kbs upstream. Thanks for any help or suggestions.~Joe~ :rolleyes:
  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Your are right your problem may be related to hardware, software or virus.
    Zip and attach the following files here. I will study your log and dumps.
    C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\drwtsn32.log
    C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\user.dmp
  3. Joe Joe

    Joe Joe TS Rookie Topic Starter

    Thank you for your help. Ok I found out that I have not been using Dr Watson for my debugging. Therefore I just installed it and it is ready. I suppose we need to wait a bit for the log to become full? I dont know much about this.
  4. jnole

    jnole TS Rookie

    I got the same error but on IE. I disabled all Browser Helpers under IE Add-ons. So far it worked. The user had so many Add-ons that it was bound to have issues. Also if that does not work, disable all add-ons and enable them one by one to find the error one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...