Sapphire Radeon 9550 - Driving me insane with System Hangs

By Wallace ยท 36 replies
Nov 10, 2005
  1. Sapphire

    Sapphire TS Rookie

    My power supply is 330W, at least that's what I think it says..
    I'll quote.. "+5V & +3.3V Combined load 215W."
    "+5V & +3.3V & 12V Combined load 330W."

    And no, how do I set it to AGP X4, or turn off Fastwrites? ANd what is it?

    And yes, I've the latest drivers for my video card. And for my motherboard, I just installed what was on the CD that came with it. On the official ASUS website I could only find BIOS updates, which I have already gotten.
  2. SunshineBert

    SunshineBert TS Rookie

    Hi Guys,

    A big hello from Mozambique. See if you can help out an illiterate in Africa.

    I recently had to install a new videocard and bought a Club ATI Radeon 9550.
    Simultaneaously I installed a new 160GB harddrive.

    I have the same problem as many.
    Sometimes the system hangs at the first mouse movement,
    sometimes it hangs after 3 hour work, (not gaming, but simple graphics work).

    So I think the problem is more a conflict, or combination rather than heat or powersupply. But who am I.

    I'm not a gamer nor a specialist, but from your discussion I understand I'll have to become one in order to make this work.

    Can anyone distil from the above discussion a simple "manual" what to verify and what will work or is that question as insane as the card.

    My computer is already a little older, but was fine for the work i was doing when the video card started showing "lines" and I read on the web that the best upgrade for any system was a new videocard. Not mentioning possible difficulties.

    From other discusssions I understood that any new card might cause different problems, so i rather give it a try to solve the problems with your help and become a specialist.

    Motherboard: ACORP 694TA
    Processor: Intel Celeron 1 GHz
    Memory: 768Mb

    Graphics card: Club ATI Radeon 9550, 256MB DDR 8XAGP
    HD: ST340015A (40Mb)
    Samsung SP1604N
    DVD: BenQ DVD DD DW162

    PSU: 250W

    Hereunder a whole set of bios settings that are absolutely chinese to me:

    DRAM timing by SPD enabled
    DRAM Clock Host CLK
    SDRAM Cycle length 3
    Bank interleave disabled

    Memory hole disabled
    P2C/C2P Concurrency enabled
    System BIOS Cacheble disabled
    Video RAM Cacheble disabled
    AGP Aperture 64M
    AGP-4X mode enabled

    AGP driving control auto
    AGP Driving Value DA

    AGP fast write disabled
    CPU to PCI Write buffer disabled
    PCI Dynamic busrsting disabled
    PCI Master 0 WS write enabled
    PCI delay transaction disabled
    PCI#2 Access# retry disabled
    AGP Master1 WS write disabled
    AGP Master1 WS Read disabled

    I did not update the BIOS and simply installed the card.
    The card is AGP4X compatible, but I do not know if i should set a jumper or something.

    A big elephant hug for who can help.


  3. kirock

    kirock TS Rookie Posts: 1,221

    Hello Sunshine :)

    Let's try some basic stuff first.
    You need to update your mobo chipset drivers. You can download these from the manufacturers website. (do you know the make/model of your motherboard?) You can dwnload CPU-Z to gather that info.

    Then go to ATI's website and dwnload the latest driver for the 9550 (the one that comes on the CD is already way outdated).

    Finally go to PSUcalculator and calculate the to watts you need for your system. At 250W I think you need a new PSU too.
    Edit: Added this quote from their website:
    To see watt amps are on your 12/5/3.3 volt outputs, you can read this off the label on the unit. Take the left side panel off the PC to see it. Click on the Label link below for an example. In that example the 12V has 28Amps out.

    Finally read the BSOD links in my sig for some further insight into BSOD problems.

  4. SunshineBert

    SunshineBert TS Rookie

    Mobo files

    Hi Kirock,

    Sorry, Im waned you I'm illiterate.
    I got stuck at your first advice.
    I have downloaded the programs you suggested, gathered the info of my computer.

    I've got an ACCORP International Motherboard, but I cannot find any ACCORP website. I only get referred to websites that charge me around 30 dollars for a program to update my bios. Is that what I should do?

    Your BIOS Agent Results:
    BIOS ID: 11/08/2001-694T/X-686B-6A6LJX3HC
    OEM Sign-On: 694TA BIOS Ver:1.1 11/08/2001
    BIOS Date: 11/08/01
    BIOS Type: Award
    Chipset: VIA 82C691 rev 196
    Super I/O: VIA 686 rev 64 found at port 7h
    OS: WinXP SP2
    BIOS ROM Socket: Yes
    BIOS ROM Size: 256K
    Memory Installed: 512 MB
    Memory Max: 2048 MB
    CPU: Intel Celeron(TM) 1000 Mhz


  5. kirock

    kirock TS Rookie Posts: 1,221

    Hello again SunshineBert,

    The chipset drivers are the VIA chipset located HERE.
    This is a pretty old mobo and the driver date for this is late 1999, I'm not sure this will even help you. You might search for other sites with VIA chipset driver updates for your Acorp-694TA mobo.

    It might just be your PSU, at 250W and being a little old it's just putting out the power it use to. It's a guess I know, but it's a very common problem.
  6. SunshineBert

    SunshineBert TS Rookie

    VIA Chipset update

    Hi Kirrock,

    I'm starting to get some literacy on the issue.
    The link you send me didn't work. The ACORP site is not accessible anymore.

    I found chipset updates on
    They have two updates. I think I need the "4in1" as they call it.

    I also found the following info:

    Northbridge VIA Apollo Pro rev. C4
    Southbridge VIA VT82C686 rev. 40
    Graphic Interface AGP
    AGP Revision 2.0
    AGP Transfer Rate 2x
    AGP SBA supported, enabled
    Memory Type SDRAM
    Memory Size 768 MBytes
    DRAM Interleave 4-way
    CAS# 3.0
    RAS# to CAS# 3
    RAS# Precharge 3
    Cycle Time (tRAS) 6

    My card can handle AGP 8X and AGP 4X
    When I go to my bios settings, i can enable AGP 4X.
    But as i enable AGP 4X, the cpu-z still sees AGP 2X only.

    Will the VIA chipset update make AGP4X available?
    Can I uninstall any chipset update?
    I do not want to make irrepairable damage, but rather look for an older viedo card somewhere.


  7. kirock

    kirock TS Rookie Posts: 1,221

    AGP Transfer Rate 2x . So your chipset is only AGPX2 or at least the drivers are only able to run them at that. The link i sent you still works for me, here it is in the full address form:

    Copy and paste it into nav bar of your browser. The 4in1 drivers are the only one I found there too, so maybe the site you found is the same drivers anyway.

    Just download those 4in1 drivers and unzip and run the exe install. U don't have to uninstall previous drivers for the chipset.

    Hopefully your mobo is not really AGPX2, because then your can damage both your gfx card and motherboard. The voltage of AGP interface can be 3.0V, 1.5V and 0.8V depending on X2, X4, X8. Read HERE

  8. SunshineBert

    SunshineBert TS Rookie

    Cipsets found

    Hi Kirock,

    Your link does work, but it then refers to the ACORP website that i cannot access. Anyway the seems to be a good place for the VIA chipset updates.

    So now I have installed the latest VIA 4in1 chipset update

    There is still a so called hyperion pro option, but I'm not too sure if that is what is not too new for my board. If I try that one can I still roll back to the older one if it doesn't work?

    I have also installed the latest Catalyst ATI drivers

    My AGP is now running at 4X.

    But screen still freezes. Sometimes upon startup, some times after hours.

    Before I try out a power supply some more questions about the bios settings, should i set any one of these differently?

    And what is the PCI bridge setting people are referring to as something that seemed to help them in the end?

    Memory hole disabled
    P2C/C2P Concurrency enabled
    System BIOS Cacheble disabled
    Video RAM Cacheble disabled

    AGP Aperture 64M
    AGP-4X mode enabled

    AGP driving control auto
    AGP Driving Value DA

    AGP fast write disabled
    CPU to PCI Write buffer disabled
    PCI Dynamic busrsting disabled

    PCI Master 0 WS write enabled
    PCI delay transaction disabled
    PCI#2 Access# retry disabled
    AGP Master1 WS write disabled
    AGP Master1 WS Read disabled

    Thanks so far.

  9. SunshineBert

    SunshineBert TS Rookie

    Loosing faith


    Now i'm about to throw the card away or to buy a new Mobo.
    After I installed the mobo drivers and the latest ATI drivers, it first worked fine.

    The next day however, the compu would freeze or black out after the windows start up screen. I didn't get it started again for a week, until today.

    I decided to check the power consumption flaw.
    I took out all my cards (networking, parralel printer card, usb card, etc.)
    I also disconnected all my periphericals (DVD writer, 2nd hard drive) so my power consumption would be a minimum.

    I was running a naked mobo, with only boot HDD, the AGP card, a keyboard and a mouse. Everything else was physically disconnected.

    I also uninstalled all drivers and my antivirus programme and reinstaled everything (except for the AV).

    My compu would start and work over and over again for 5 times in a row.
    It didn't start once in the last week.

    I put the parellel port card back in on the motherboard and it wouldn't start. Horay, I found the concflict I thought. It must be, as Kirock had said, the power consumption on the mobo.

    So I took it out again, convinced that my mobo would start.
    Wrong, I was back to zero.

    It won't pas the Windows start-up screen. and then return a black and white stripes pattern, or a black screen.

    Anymore ideas?


  10. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    It might be that the power supply is not just weak but it might be failing so the subtraction and addition of components do not give consistent results.
  11. kirock

    kirock TS Rookie Posts: 1,221

    I agree, sounds like the Power supply is dieing. A fairly decent one with 400Watts is under $40. It's very common after upgrading a video card to max out the PSU. I think you said earlier you had only a 200W PSU, which is pretty tiny for most PC's today.
  12. SunshineBert

    SunshineBert TS Rookie

    All working fine, but ...

    Hi Thanks to everyone that has helped me through this. Especially Kirrock.
    I got finally everything to work. Still do not know what the problem exactly was, but here is my journey for whom it might help.

    So after upgrading the chipset drivers and installing the latest video card driver, I got still had a problem.

    The problem actually seemed to be anotherone. Before it would freeze sometimes after a few minutes, sometimes after a few hours. Now all of a sudden it would freeze after the windows start-up screen.

    I installed a new 530W (had a 250W) PSU and the problem remained exactly the same. By the way, I found out that the net was only giving us 170-180 Volts instead of the promissed 220V. So for all africans among us check your power socket voltage!

    Now I started to think that I maybe had two different problems at hand and started to doubt my windows installation.

    Last Saturday, I found out that my comp would start in the Save mode, but not in the normal mode.

    I found in my device driver, under network adapters, a series of devices that are not there: direct paralel and several WAN miniport (IP, PPOOE, etc.)

    I also found in the Services tab a file ANIWZCSd service.

    I tried to uninstall and disable, but that was not possible.
    I do not know what I did, but suddenly the adapters had disappeared and everything worked fine.

    The next day my compu had the same problem again. It would start in save mode, but freeze in normal mode. And the network adapters were there again.

    No matter what I tried, i couldn't convice them to leave my compu.

    Finally I remeberred that i could do a system restore. I restored my system back to last saturday and all works fine now.

    I have disabled the ANIWZCSd service in the tab and that is it.

    I have three compu's linked up via a wireless D-link router. But two are actually not wireless and have a normal ethernet card and cable. Also the one that was giving me trouble.

    My other compu that is also linked by a cable to the router doesn't show the ANIWZCSd application and the networkadapters.

    I'll visit another post to find out about this problem.

    Once more. THANKS from a warm Maputo.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...