SATA HDD, Disk Boot Failure

By bsparky16
Mar 19, 2006
  1. Hello,

    I'm new to the forums and new to SATA drives in particular and can't seem to get my new drive working properly.

    I've recently overhauled my system (including a 500 watt PS, ASUS A8N-SLI mobo, eVGA GeForce 6800GS, AMD 64 3700+, 2 GIG Corsair XMS PC3200) and choose to go with a Western Digital Caviar SATA300 drive (WD2500KS).

    I installed the HDD and booted from my XP CD and installed the OS fine. The drive was formatted and the set-up files were installed. My comp then rebooted and XP continued to run and go through the configuration process. When it rebooted for the 2nd time, I received the "Disk boot failure, please insert system disk and press enter" error.

    My old HDDs are a 60 gig Maxtor (master) running with a 20 gig WD (slave) on the primary IDE channel. I've been told that IDEs and SATAs do not run well together, so I completely unplugged my old HDDs and tried rebooting but received the same error. I've also tried disabling the Fast Boot option in BIOS with no effect. I cannot seem to get the new WD HDD to boot on its own.

    The weird part is, when I set my Maxtor to 1st boot priority, I get the option to boot two versions of Windows XP. If I select the first option, Windows boots from my new WD HDD. I can tell because the desktop is in default XP theme with no video drivers installed. If I choose the second option, Windows boots from my Maxtor HDD (my old install of XP). From this boot-up I can see my new WD HDD and can transfer files to and read files from that drive. I've also run WD's Data Lifeguard utility which tells me the drive is fine.

    So I suppose I could use my new WD HDD as a non-boot storage device, but I would really prefer having just the 250 gig WD HDD in my system by itself with nothing installd in the primary IDE channel. I also suppose I can keep the Maxtor on the IDE channel and choose to boot from the WD every time Windows starts, but the problem with that is that the WD is not considered the primary HDD (in other words it's not listed as drive C: )

    If anyone can offer suggestions on how to fix this problem it would be much appreciated. :)

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...