SATA Raid on Asus SK8V not flying with XP

By Brett64
Jan 31, 2005
  1. Hi guys, I'm a newb and just found this site. I've read a few similar threads, but nothing that solves my problem yet so I thought I'd join up and post my problem.

    I'm using my 'old' system (mb and cpu) for the family business. The rest of the hardware is new. For reference purposes (in case this somehow affects my problem) here's the basic parts list.

    AMD FX-53 940-pin
    Asus SK8V w/ drivers updated as of last October
    Vapochill XE
    4gb Corsair XMS pc-3200
    Wildcat Realism 200 512mb dual dvi card
    2x Jaton fx5200 128mb dual vga
    SB Audigy 2 ZS Pro
    2x WD (IDE) 250gb 8mb cache HDDs
    2x WD (SATA) 250gb 8mb cache HDDs
    There is a third identical SATA, but it came DOA and is in process of being replaced.

    Here's the problem. I've worked through several smaller issues already and am trying to move ahead usign the VIA Raid as opposed to the Promise unit on the MB. I'll skip some of the progress and step right up to the current problem. I have set up a Raid 1 Mirrored array in the Via bios setup as well as enabled the Via and disabled the Promise on the main Bios. I put in the XP cd, boot, begin Windows setup and press (F6), insert the floppy with the latest VIA drivers (310e) - note, specifically NOT the Asus drivers, but Via's own - I select the driver which supports the XP platform, Windows continues and I partition the drive so that 50gb is set for Windows and system programs and the remaining is lumped as storage. I have both fully formatted in NTFS and Quick Formatted in NTFS for the C: partition. Windows copies install files to C: and then reboots the system.

    NOW.... when the system starts and tries to boot off of C: I get a very fast Windows screen which cuts to ::drumroll:: the BSOD. If I let it sit long enough it comes back with an error... which, admittedly, I have not written down yet. But each time it crashes the same way. I have tried it as a Raid 1, Raid 0, and even as a solo SATA drive with a straight-up install. No dice.

    So I have the latest VIA drivers and the MB BIOS itself is at what I believe to be the last update from Asus. Everything *should* work, right?

    At this point I am open to any/all suggestions on this since I have burned two weekends on the topic and need to have the system up and running yesterday! I'm sure it's something small, too. That's what's burning me! :hotouch:

    Thanks for any help guys (and gals). :darth:
  2. Brett64

    Brett64 TS Rookie Topic Starter

    To simplify it, it looks like the main problem I need to solve now is that Windows XP is not booting from the SATA drives, whether as a Raid 1 or as single stand-alone drives. :suspiciou
  3. Brett64

    Brett64 TS Rookie Topic Starter

    I appreciate the lack of assistance, but I solved the problem on my own anyway. In case anyone in the future has similar problems, the culprit was..... BAD RAM CHIPS. :unch:

    I had four brand new 1gb sticks of pc-3200 ram, and apparently one of them was DOA. Went down to one stick to test the rig and everything just booted right up with no issues whatsoever. I also had pulled my video card, but it had no effect so it went right back in.

    Thanks! :suspiciou
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...