Series of MiniDumps indicates ntoskrln.exe, unknown stack frame

By ykosbie ยท 4 replies
Mar 29, 2011
Post New Reply
  1. I have been getting a series of BSODs lately. Checked the minidumps, all inidicate ntoskrnl.exe with the following stack trace:

    f3793b8c 80580889 838ac910 f3793bb8 001f0fff nt!ObInsertObject+0x1db
    f3793ce4 8057feae 0291dcd4 001f0fff 00000000 nt!PspCreateProcess+0x635
    f3793d38 804de7ec 0291dcd4 001f0fff 00000000 nt!NtCreateProcessEx+0x7e
    f3793d38 7c90e514 0291dcd4 001f0fff 00000000 nt!KiFastCallEntry+0xf8
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    0291e340 00000000 00000000 00000000 00000000 0x7c90e514

    I'm some of the dumps as well. Any help would be appreciated.

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Both dumps cite the Windows OS core driver ntoskrnl.exe as the cause. However, OS drivers are usually too general to be of much diagnostic help. They more so pint out that there is an issue rather than being the issue them self.

    Now both error codes are 0x8E and these are almost always caused by hardware and can be a strong indicator of corrupted memory. Do you know how to run memtest to diagnose memory?
  3. ykosbie

    ykosbie TS Rookie Topic Starter

    I ran memtest86 for 20 minutes (one pass on all tests) with no problems. I can leave it running over night just to verify, but my normal experience has been faulty memory shows up quickly.

    I also reviewed the mini dumps and found this has happened with the exact same error (0x8E) about 4 times in the past 2 years. I was only called because it recently started getting worse.

    Any more ideas would be greatly appreciated.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Do you have anymore recent minidumps that you can attach? It could be a driver issue. 0x8E errors can sometimes be caused by faulty drivers but no driver was cited of requiring further attention.
  5. ykosbie

    ykosbie TS Rookie Topic Starter

    Every minidump indicates that ntoskrnl.exe is the probably cause with the same 0x8E error and same first three parameters. I don't have access to the problem computer now to post the rest of the dumps, but I can get them later if you need them.

    Also, on a possibly unrelated note, the same computer has been periodically logging event 6004 from EventLog with LanManRedirector listed as the culprit. I updated the drivers for the NIC, haven't seen any of the events since then, but it's only been one day.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...