Serious Asus A7N8X problem

Status
Not open for further replies.

chadman15

TS Rookie
Before I begin, I'll say this: I'm about 85% certain that the problem is a short in the CPU socket - so I RMAd the motherboard, and they sent it back unrepaired. So before I call them and chew them out, I want to make sure there's no other possibilities.

I put the CPU (Athlon XP 2600 w/ 333 MHz bus), RAM (PC2700 DDR), and video card (ATi Radeon 9800 Pro) in, so I could boot up it up and see the BIOS and make sure it ran. Well, it didn't. It stayed on for maybe three seconds, then shut off, not even enough time to display anything. However, the power light on the mobo (not on the case) was on.

So I ran the necessary tests, and it came down to the CPU: no matter what other hardware was installed, it never works with the CPU in place, and always works without the CPU. So I called Asus, and they assured me it was a CPU problem, so I RMAd the Athlon XP. I got the new CPU, and the problem persisted. So I RMAd the mobo, and it was returned with assurances that it was in perfect working condition.

But the problem persists. The test result sheet they gave told me to check the add-on cards, RAM, CPU, etc., all of which I have done, and all of which are in perfect working condition. So it again comes down to the motherboard. I am, of course, open to the possibility that it's a power supply problem (MT-400, 400W, 12V, meets all of the mobo's power specs, got mostly good reviews). But if it is a power supply problem, why does the system work when I take the CPU out? This has GOT to be the fault of the CPU socket in the mobo, but they won't replace it for me!

Thanks for any help.
 
How much ram do you have?
I know for a fact that some ASUS boards have trouble with a gig of ram...
If it isn't the ram, you should try another PSU... what brand is it?
I had a problem with starting up my PC, and it was the PSU... the mobo light came on and everything... i know 400watts should be enough for all that... but that's how i fixed my problem......
 

conradguerrero

TS Rookie
what are the amps supplied by the atx psu on the +5VSB it should be at least 1 A

also the mobo has two lights; a green and a red light, the green should be on and the red should be off.

there is cpu overheating protection built into the mobo, perhaps the cpu temp sensor is damaged?

are the fans turning on for that three seconds?
 

Steg

TS Rookie
simple find someone else with a working althlon XP and swap processors
if his machine works its UR mobo
if ur machine works its UR cpu

easy hey?

Steg
 

shoko

TS Rookie
I had the same problem on that board. I changed the CPU, the Memory, Graphic Card and also the board itself, and nothing worked. Luckly i tried a CPU and the CPU cooler from another computer and it worked, so the problem was the cooler. It must be the Asus CPU COP feature that can detect the power of the cooler, and if is adequate for the CPU.
I have and Athlon 2800+ Barton and i'm using a Volcano 9 CPU cooler and it works great :)

Change the cooler and you will see that your problem will be solved. It took me an entire day to discover that :(
 

Tarkus

TechSpot Ambassador
Shutdown sounds like CPU overheat protection or not detecting fan on CPU Fan header. Make your CPU and HSF is seated correctly and you have a very thin layer of good thermal paste, and not so much as to short out the contacts on top of the CPU. Dish soap and warm water is a good Arctic silver cleaner. :p

Some other things to consider and try. Plug a speaker in and listen for a post fail message. Reset your BIOS. A7N8X hates lots of brands of ram.
 

zilch

TS Rookie
I would not use soap and water on my CPU. I would recommend using isopropyl alcohol and some cotton swabs to clean off the heatsink and cpu. Before putting on new compound, make sure the alcohol has completely evaporated by letting the CPU sit for a while or use a hair dryer.
 

Steg

TS Rookie
yeh - alcohol or methelated spirts or white sprit all clean very well because they will evaporate off at room temperature - and clean much better than water - just br careful with it

Steg
 

Charles Hammond

TS Rookie
Are you absolutely certain the RAM is compatible with the motherboard? Most manufacturers have a list.

Interesting problem; The Cooler being incompatible with the motherboard. I know some fans can not be controlled with variable speed control. This is because they do not use a steady flow of electricity. These fans use an alternating flow or intermittent flow of electricity to control the speed.
 

dude0101

TS Rookie
same problem with A7V8x

I am experiencing similar problem with Asus A7V8X.

I know this post is for A7N8X, but the two boards are almost identical, the only difference is the chipset. And maybe some little features.
I recently got a Athlon XP 2600+
and a stick of 256Mb DDR400

and installed it into my computer. I mixed my RAM with a DDR333 so i get 512Mb. According to the manual, as long as i stay above or equal to the CPU's FSB, i should be fine on the menory. Athlon Xp 2600+ has a 333 FSB, it should support it. I turn it on, everything looks right in the bios, but not the windows part of the system. I keep getting blue screen(right after windows boots), freezes(during windows), sudden restart in my windows. So i thought maybe it's a heat problem, i check that out, it is giving an average of 55 degree celcius. So thats a normal temp. So i lowered my cpu speed from 2.08Ghz to 1.66Ghz by changing the clock speed from 133 to 100. it worked better, but slow, slower than my xp 1600+ which runs at 1.4Ghz. still experiencing problem with it. So i lowered my CPU speed to 1.25GHz, this is when i post this messege. It's working. As you can see, it's a slower speed than my XP 1600+.

I notice that my computer goes into blue screen, or freezes or restart when ever it needs "CPU juice" like when i open mp3 files. I am almost certain that my DDR400 is bad, because whenever i have that on the system, it boots into windows with a blue screen, and sometimes it won't even boots.. it just stays at a black screen. but my computer should be the right setup since my memory is equal to the CPU's FSB. Why won't it work.
 

Ark57

TS Rookie
i was having this exact same problem ....

... and after much anguish and hair pulling i opened my motherboard manual to page ix and in the cpu specification slot it said , ' socket a for amd duron/athlon/athlonxp 3000+ or higher.'

i had an amd athlon xp 2500+ plugged in . i havent gotten my new 3000+ chip yet, but it might solve the problem.
 

ycmichael

TS Rookie
ASUS A7N8X-E Deluxe
AMD Athlon XP 2800+
Award Bios v6.00pg
ACPI Bios rev.1012, 08/04/04
Turbolink PS 420 watts
1 gig ram
ATI 9200 AGP 128 ram
IBM hd-13gig
LG dvd/rw

Problem:
Computer lights and fans would come on for a few secs. then computer shut down. After several attempts computer finally comes up. Has occassionally gone to motherboard setup screen asking for the system disk. Shut down and the computer would then take me to the choice of safe mode or into Bios. Go to Bios and have to change sometimes the AGP card back to 128 meg ram and to select the AGP card in bios, saved and computer booted up.
Changed the cmos battery still no good. Cleaned CPU heatsink/fan and reapplied with thermo paste. Removed compenents from computer but computer still does the start up and shut down process.
Also when computer running I placed a cd in the dvd and lites up and when it gets to the point of actually starting to load the cd, the computer would shut down.
Could a hard drive thats going bad also cause a computer to do this, which i figure it would only stop from being read.

CPU temp usually runs around 95-100 degrees farenh..now
it ran around 105 degrees before i reapplied new paste to hsf..

Computer runs good once it comes up just can't have another hard drive or use the cdrom..

Thanks for any help, Michael
 

ycmichael

TS Rookie
a7n8x-e deluxe booting problem

Problem resolved.. Needed a new power supply.. The old PS wasn't putting out enough amperage to boot up completely..

Michael
 
Status
Not open for further replies.