Tech Stocking Stuffers: 18 awesome gifts under $50

Several serious errors - beginning to suspect hardware

By Mbwilliams12
May 11, 2010
  1. I've had my current rig for a little over a year now (about 15 months). It was originally built with the following:

    MB: ASUS P5Q Pro LGA 775 Intel P45 ATX
    CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz
    HD: Western Digital Caviar Black WD1001FALS 1TB

    About two months after I installed a clean XP I started to get some random crashes (Windows recovered from a serious error) about once a week. These persisted at this rate until one morning I got a file system integrity issue and couldn't get far enough for a chkdsk to completion.

    So, I happened to have another WD Caviar Black and re-installed XP on it (without any hitches). I did reconnect my old drive to it - ran a complete chkdsk and got back no serious errors (it did fix two file system issues) and the drive has worked fine as a secondary now with no issues (I do not use RAID on this box).

    About a month later, same issue started happening - only much more infrequently - about once a month. At some point I believe I replaced my memory and the issue still occurred (albeit it only about once a month).

    Last night I get home and my wife tells me my computer is broken so I go over and see that it cannot boot because SYSTEM is missing or corrupt. So:

    1. I load my XP setup disk, skip recovery console, it finds my Windows XP install and I repair it without issue.
    2. Computer runs fine for about 5 hours, reboots fine.
    3. Then we start getting serious errors anytime I try to open more than one application at a time - not sure what the blue screen was - it passed too quickly.
    4. This morning it moves into an infinite restart with no real blue screen that I can see. All modes (safe, cmd prompt, everything) encounter the same difficulty.
    5. So I try to repair it one more time to get my data off of it - this time the XP boot disk errors with BSOD while loading the initial files to memory and says that my BIOS is not ACPI compliant (Stop 0x000000A5) and we have stopped installing - I've never seen this message before and I have installed on this rig's BIOS several times.

    I'm at a loss now as to the root cause of the issues and will take any open suggestions.

    I suppose it is possible two drives of the same make encountered the same instability twice, but it seems unlikely. Could this very well be a MB or CPU issue?

    Thanks for the help, all.
  2. Lurker101

    Lurker101 TS Evangelist Posts: 817   +333

    Have you tried reflashing your BIOS yet?
  3. Mbwilliams12

    Mbwilliams12 TS Rookie Topic Starter Posts: 22

    I have run an update utility from one of the MB downloads that updated it - but it wasn't downloaded it was from disk (ran as an EXE in windows and performed several reboots). I believe this flashed the BIOS.

    What's the preferred method for flashing with a newer version without an OS?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...