1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

SLI problems on Alienware m9700 Aurora

By trebor197676 ยท 4 replies
Jun 30, 2008
  1. Ok, I don't know if anything can be done about this or not. I will go ahead and give you some background on my

    system and situation. I purchased it around 10/26/06.

    Prod. Order No.: 434115A
    I. Identification
    Customer Name: xxxxxxxxxxxxx
    Customer Account No.: xxxxxxxxxxx

    II. Configuration


    Processor: 1
    CPU_Name: AMD Turion(tm) 64 Mobile Technology ML-40

    CPU_Manufacturer: AuthenticAMD

    CPU_Caption: x86 Family 15 Model 36 Stepping 2

    CPU_Version: Model 4, Stepping 2

    CPU_ProcessorId: 078BFBFF00020F42

    CPU_CurrentClockSpeed: 2211MHz

    CPU_AddressWidth: 32Bits

    CPU_DataWidth: 32Bits

    CPU_SocketDesignation: CPU 1

    Case Color: New Background

    System Memory

    Memory Module: 1
    Mem_Capacity: 1024MB

    Mem_BankLabel: DIMM #1

    Mem_Type: DDR

    Mem_Bandwidth: PC3200 (200 MHz)

    Memory Module: 2
    Mem_Capacity: 1024MB

    Mem_BankLabel: DIMM #2

    Mem_Type: DDR

    Mem_Bandwidth: PC3200 (200 MHz)

    BIOS Information

    BIOS_Manufacturer: American Megatrends Inc.
    BIOS_Name: Default System BIOS
    BIOS_Version1: W830D315
    BIOS_Version2: A M I - 4000626

    Motherboard Information

    MB_Manufacturer: alienware
    MB_Product: Aurora m9700
    MB_SerialNumber: W830DA AB040
    MB_Version: AB040

    Video Adapter

    Video_Caption: NVIDIA GeForce Go 7900 GS
    Video_AdapterRAM: 512MB

    Hard Drive(s)

    Disk_Model: FUJITSU MHV2060BH

    Disk_Size: 60GB

    Disk_TotalHeads: 255

    Disk_TotalCylinders: 7296

    Disk_TotalTracks: 1860480

    Disk_TracksPerCylinder: 255

    Optical Drives / Other Storage

    Slimtype COMBO SSC-2485K

    Operating System: Microsoft Windows XP Home Edition

    DirectX Version: 9c

    Assembler Initials: RR

    Tester Initials: AI

    Test Date: 10/12/2006 05:07 AM

    III. Burn-In/Benchmarks

    Doom 3

    Doom 3: 93.7 fps

    3DMark 2005

    Game Tests
    3DMark Score: 9,395.00 3DMarks

    GT1 - Return To Proxycon: 35.20 FPS

    GT2 - Firefly Forest: 27.55 FPS

    GT3 - Canyon Flight: 54.71 FPS

    CPU Tests
    CPU Score: 4,133.00 CPUMarks

    CPU Test 1: 1.99 FPS

    CPU Test 2: 3.81 FPS

    IV. IRQ Configuration
    0 System timer
    1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    2 -available-
    3 -available-
    4 -available-
    5 -available-
    6 -available-
    7 -available-
    8 System CMOS/real time clock
    9 Microsoft ACPI-Compliant System
    10 NVIDIA nForce PCI System Management
    11 -available-
    12 Synaptics PS/2 Port TouchPad
    13 Numeric data processor
    14 -available-
    15 Secondary IDE Channel
    17 Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller
    17 NVIDIA GeForce Go 7900 GS
    17 OHCI Compliant IEEE 1394 Host Controller
    17 Realtek RTL8185 54M Wireless LAN Network Adapter
    19 NVIDIA GeForce Go 7900 GS
    19 Ricoh MMC Host Controller
    19 Ricoh Memory Stick Host Controller
    19 SDA Standard Compliant SD Host Controller
    20 SoundMAX Integrated Digital Audio
    20 Standard OpenHCD USB Host Controller
    21 Agere Systems AC'97 Modem
    22 NVIDIA nForce4 Serial ATA Controller
    22 Standard Enhanced PCI to USB Host Controller
    23 NVIDIA nForce4 Serial ATA Controller

    V. Miscellaneous
    VI. Final Checks

    VII. Installed Device Drivers
    Microsoft AC Adapter, 7-1-2001, 5.1.2535.0
    AMD Turion(tm) 64 Mobile Technology ML-40, 5-27-2006,
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard, 7-1-2001, 5.1.2600.2180
    Microsoft ACPI-Compliant Control Method Battery, 7-1-2001, 5.1.2535.0
    Synaptics PS/2 Port TouchPad, 2-3-2006,
    Slimtype COMBO SSC-2485K, 7-1-2001, 5.1.2535.0
    FUJITSU MHV2060BH, 7-1-2001, 5.1.2535.0
    Standard Dual Channel PCI IDE Controller, 7-1-2001, 5.1.2600.2180
    NVIDIA nForce4 Serial ATA Controller, 4-24-2006, 5.10.2600.666
    Agere Systems AC'97 Modem, 2-15-2006,
    SoundMAX Integrated Digital Audio, 3-9-2006,
    NVIDIA GeForce Go 7900 GS, 5-8-2006,
    Realtek RTL8185 54M Wireless LAN Network Adapter, 11-30-2005, 5.104.1130.2005
    Ricoh Memory Stick Host Controller, 9-14-2005,
    SDA Standard Compliant SD Host Controller, 10-1-2002, 6.0.4069.1
    OHCI Compliant IEEE 1394 Host Controller, 7-1-2001, 5.1.2535.0
    Ricoh MMC Host Controller, 9-17-2005,
    Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller, 1-4-2006,
    Primary IDE Channel, 7-1-2001, 5.1.2600.2180
    Secondary IDE Channel, 7-1-2001, 5.1.2600.2180
    Bluetooth Bus Enumerator, 3-9-2006,
    Winvnc video hook driver, 9-25-2001,
    Audio Codecs, 7-1-2001, 5.1.2535.0
    Legacy Audio Drivers, 7-1-2001, 5.1.2535.0
    Media Control Devices, 7-1-2001, 5.1.2535.0
    Legacy Video Capture Devices, 7-1-2001, 5.1.2535.0
    Video Codecs, 7-1-2001, 5.1.2535.0
    Microsoft Kernel System Audio Device, 7-1-2001, 5.1.2535.0
    Microsoft Kernel Wave Audio Mixer, 7-1-2001, 5.1.2535.0
    Microsoft WINMM WDM Audio Compatibility Driver, 7-1-2001, 5.1.2535.0
    BisonCam, NB Pro, 4-12-2006,
    Broadcom 2045 Bluetooth 2.0 USB Device, 3-9-2006,
    Bluetooth Audio, 3-9-2006,
    Bluetooth High Quality Audio, 3-9-2006,

    Two weeks after arrival I realized that it only showed one graphics card, so I sent it back to alienware for two

    weeks so they could fix it. They reinstalled the os and sent it back to me but it still did not show after two

    more times of this they finally got the other card to show in the in the nvidia control panel and under display

    adapters in the device manager. But when I enabled it, it would run but, the pictire had static off of items

    and npcs in game almost like some sort of interference. Until I started my pc again, and then I would get this

    little window stating "current configuration prevents sli from functioning reverting back in xx seconds". and

    then my system would restart and only show one card, I would have to keep rebooting it until it showed the card

    again, and then the problem would repeat. Well my warranty was up at this point and since I couldn't trust

    alienware to actually fix the problem I decided to take it to a computer repair place. Well the guy had never

    seen an alienware pc for starters, he looked at it for about five minutes, said all my drivers we're fine, and

    that sli was shoty and tried to sell me a new pc. Well I thought he might be right about the driver so I

    researched the net for a driver for my specific model and cards. And found this,


    After installing this I was able to enable both cards ( I think ), the sli indicator was showing so I believe

    they we're. It is set up in the nvidia control panel as "Single Display Performance Mode". But the picture was

    still showing static in game. Well I disabled the card and played for a few days, when I decided to try it again

    the sli option in nvidia control panel disappeared. So I had to reinstall the new driver again. After that it

    would show it for about three days and then would disappear again so i have reinstalled the driver a few times

    at this point. The static has gotten better with this driver but is still there, especially in menus. I am not

    the best with computers, self taught for about three years, everything I know I've learned off of message

    boards. I read something about IRQ s being the same number and some of mine are when I looked where they told me

    to, but I have no idea if that is ok or how to change it if it is not. I would glady take it to someone to get

    it repaired if anyone can recommend someone who can actually fix it. I live in the Little Rock, Ar area. If not

    can anyone help me with this problem? I will gladly send you whatever info you need if you will tell me where to

    find it on pc. Sorry post is sooooo long.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Either one of the video cards is bad, or you motherboard may be defective as far as running in the SLI mode is concerned. Have you tried swapping the video cards to see if it is one card or one of the SLI motherboard sockets?
  3. trebor197676

    trebor197676 TS Rookie Topic Starter

    I have tried switching the cards around on numerous occasions. It doesn't change anything. So I'm leaning towards it not being the cards? How do I know if it is the sockets that are bad or not. I'm guessing thats the part the graphics card goes into? Can just the sockets be changed if bad? Is replacing the motherboard hard? How do I know if its bad? Thank you for your help.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    The motherboard will have to be changed. If you have never changed one, I would recommend getting a computer competent person to help you
  5. trebor197676

    trebor197676 TS Rookie Topic Starter

    Ok thank you very much for your help. Can you tell me if I have to go to alienware to get the motherboard, or can I get it from nividia or others? Are they expensive? I tried to search for one on the internet but could not find any specific info on it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...