Tech Stocking Stuffers: 18 awesome gifts under $50

Sound card missing

By allensmommy0908 ยท 14 replies
Jun 29, 2011
Post New Reply
  1. I have a dell xp home edition, it is saying I have no sound card i have tried everything to download a driver and nothing works and some seem to be scams and you have to pay for them and my computer isn't under warranty anymore. Can someone please help?

    C:\WINDOWS\System32\svchost.exe -k netsvcs
    I did start run msinfo32 and it is saying that multimedia audio controiller this device is not configured correctly
  2. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

    i thought people were supposed to help?

    I have had not one response to my thread, i have had 21 views but no help?
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    This is an all volunteer website. It also has lots of people curious to look at threads (many, many lurkers and many looking because they have similar problems but don't know a solution so don't post). It can sometimes take many hours for a response (all depends on timing and who's online looking and their knowledge background)

    In any case, go to the Dell website HERE. Enter your service tag number. Dell will give you the audio driver for you to download and try reinstalling. Hope it helps
  4. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

    I have already tried this, it doesn't work =( it says application download did not succeed
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    I'm guessing you're using Dell's download manager?
    > Try disable/uninstall it and don't use it. Then when Dell asks, don;t use the Dell download manager. Let the browser itself do the download as usual
    > See HERE

    Also, you can try downloading with a different browser (Internet explorer vs. Firefox)

    In worst case, tell me the service tag or EXACT model number of your Dell. i can download the driver and give you a direct link to a non-Dell server to download it
  6. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

    this is all the info I have on the computer, Microsoft window XP home edition Version 2002 Service pack 3
    Model Number:CN-0G1494-70821-33L-6FTZ
    when i looked up the info on the sound this is the info there:
  7. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    1) I understood from your first post this is a Dell computer? Is it a Dell or not?

    2) i'm not sure how/why you ended up at libusb at but that has nothing to do with your sound problem

    3) Why don't you look here Install CPU-Z, save a CPU-Z text report.

    Attach the report file to a TechSpot post. When you create your TechSpot post, use the paper clip icon to attach the report. (If you don't see it among your icons, you need to click the TechSpot Go Advanced button towards bottom of window)
  9. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

    yes it is a dell i dont know much about computers, so i dont know how i ended up there either i will try that and let you know how it goes thanks

    i dont know how to download a cpu-z?

    This webpage is not available
    The webpage at might be temporarily down or it may have moved permanently to a new web address.
    Here are some suggestions:
    Reload this web page later.
    this is what i got when i tried to download cpu-z
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    you may have more then just a sound problem. seems browser issue as well which may or may not also be from malware (i can download from that link without problem. Seems like you can't download from anywhere?)

    Are you using Internet Explorer? You can first try resetting IE

    Otherwise, you might be best to be checked for malware. I'd have to refer you to the malware forum in that case. But try resetting IE first. See if you can download CPU-Z (or anything for that matter i guess)
  11. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

    im using google chrome but i just downloaded mozilla foxfire, and going to see if it works then. i've tried downloading from lots of places and nothing works. it says everything is working correctly just the mutimedia audio controller is not configured correctly it has a big yellow exclamation mark on it everything else says it is working fine, and of course says i have no sound device

    i downloaded mozilla and the download worked, but then it still said it couldn't install it! Analog Devices 198x Integrated Audio Driver is what i downloaded. I don't know what else to do i just know i need the sound fixed i have been trying this for days and days

    ok i did the CPU-z it is downloaded i saved the text and it is under my documents what do I do now?

    Here is the CPU-z report

    everything was installing then a blue screen popped up and said a problem has been detected and windows has shut down to prevent damage to your computer. Check to sure you have adequate disk space, if a driver is identified in the stop message, disable the driver or check the manufacture for updates for this driver.

    Attached Files:

  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    first, just a note: instead of back-to-back multiple posts, note you can use the TechSpot Edit button to update/add info to your last post

    > You have a Dell Dimension 2350
    > Your service tag is 23W4R21

    Try this link HERE to the Dell driver

    also, fyi, if things don't seem to work in FF or chrome, always try it in IE as well
  13. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    I caught your edit. Thanks for trying the Edit button :) i meant to say it's good to use Edit when you simply need to update info and avoid having your own consecutive back-to-back re-posts in the forum. (So you wouldn't have 3 consecutive replies). But certainly feel free/is good to create a new post when responding to someone else's last reply.

    In any case, on to more important stuff...

    RATS! i can only suggest you try rebooting. Then look in Control Panel->Add/Remove Programs. Scroll through the list to make sure the the Analog Devices audio isn't in the list. if it is, uninstall it. Then try installing again

    Otherwise, i'm not certain the cause. in any event, probably not back online again till sometime tomorrow afternoon.
  14. allensmommy0908

    allensmommy0908 TS Rookie Topic Starter

    I got it to work =) Thank you for your help!
  15. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Glad to hear you got it working :) Happy to be able to help

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...