Mar 10, 2008
  1. Hello, Perhaps someone here can help me with this issue. I run Virtual PC 2007 ( on Vista Ultimate (SP1 x86). On VPC I run various VMs, mostly 2003 Domain Controllers to test AD changes. However, I have one XP Pro Sp2 VM (workgroup) which runs on VPC. This XP VM will occassionally BSOD for no apparant reason (regardless of whether other VMs are also running). The 2003 VMs never crash.

    The following minidump output shows no offending driver, so I don't really know where to go. I also do not see any errors/warnings in the event logs prior to the BSOD.

    Any advice please?

    This XP VM runs the following applications:
    AVG free
    Office 2007 Sp3 (Outlook running)
    Lotus Sametime 7.5.1
    MSN Live Messenger
    Cisco VPN Client
    Perigrine Service Center (an incident ticket system used by my company).

    kd> !analyze -v
    * *
    * Bugcheck Analysis *
    * *

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is
    caused by drivers that have corrupted the system pool. Run the driver
    verifier against any new (or suspect) drivers, and if that doesn't turn up
    the culprit, then use gflags to enable special pool.
    Arg1: 00000000, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: 8054b539, address which referenced memory

    Debugging Details:

    BUGCHECK_STR: 0xC5_2


    8054b539 8913 mov dword ptr [ebx],edx



    PROCESS_NAME: System

    LAST_CONTROL_TRANSFER: from 8054b51e to 8054b539

    f89a7cc4 8054b51e 81cfb008 00000000 81ca27c8 nt!ExDeferredFreePool+0xfd
    f89a7d04 80563a85 81ca27c8 e5726854 823c8ec0 nt!ExFreePoolWithTag+0x489
    f89a7d28 80563aff 81ca27c8 00000000 00000000 nt!ObpFreeObject+0x18d
    f89a7d40 804e36d5 81ca27e0 00000000 806ed03c nt!ObpRemoveObjectRoutine+0xe7
    f89a7d64 804f7dc0 823c3020 80560710 805616b8 nt!ObfDereferenceObject+0x5f
    f89a7d74 804e426b 00000000 00000000 823c3020 nt!PspReaper+0x4a
    f89a7dac 8057d0f1 00000000 00000000 00000000 nt!ExpWorkerThread+0x100
    f89a7ddc 804f827a 804e4196 00000002 00000000 nt!PspSystemThreadStartup+0x34
    00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16


    8054b539 8913 mov dword ptr [ebx],edx


    SYMBOL_NAME: nt!ExDeferredFreePool+fd

    FOLLOWUP_NAME: Pool_corruption

    IMAGE_NAME: Pool_Corruption


    MODULE_NAME: Pool_Corruption

    FAILURE_BUCKET_ID: 0xC5_2_nt!ExDeferredFreePool+fd

    BUCKET_ID: 0xC5_2_nt!ExDeferredFreePool+fd

    Followup: Pool_corruption
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    No offending driver is something I have never seen before. From


    An attempt occurred to touch invalid memory at a process IRQL that is too high. This is almost always caused by drivers that have corrupted the system pool. If you’ve recently installed any new software, check to see if it’s properly installed; and check for updated drivers on the manufacturer’s web site.

    * I would go into Device Manager and see if there are any conflicts.

    * Update your drivers to the latest.

    Somewhere a driver is in conflict by attempting to access an IRQL that is has no right to do thus causing your crashes.

    HUPOKEIMENON TS Rookie Topic Starter

    yeah, it is curious to me, too. since it is a VM, there really are no drivers besides the ones which normally come in a VM. the only driver is the Cisco VPN Client. Maybe i need to mess with that
  4. zerokewl

    zerokewl TS Rookie

    i have a question. Would u happen to have Creative Live! installed? cuz i was having the same problem. driver verifier didn pick up errors on standard settings so i put it on custom, and chose ALL tests avaliable.

    it found an error in ctljystk.sys which belongs to Sound Blaster Live! by Creative Labs. i ran a search and found a microsoft page labeled:

    When you use a Creative Labs SoundBlaster 16 Joystick with a game port in Windows XP, you receive a "serious error" or a "STOP: 0x0000007E" error message

    to fix it i went to microsoft update and they had a newer driver. works fine so far.

    Hope this helps!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...