Strange computer issue

By Korokoku ยท 14 replies
Sep 8, 2007
  1. Whenever I try to turn my computer on after it has been shut off for the night only the fans go on and it fails to boot. After turning the motherboard off and on it will boot with one beep going off during post, and according to the User Guide manual, the possible errors could be: "keyboard controller error", "Refresh time error", or "No Master drive detected". It still stars however, but some programs don't run on startup and it is overall extremely slow. Then I restart my computer and everything is running perfectly.

    Any ideas what is causing this? And sorry if I posted in the wrong forum. I wasn't exactly sure where to post.
  2. Rik

    Rik Banned Posts: 3,814

    Absolutely anything could be causing it.

    We can only work with the information you give us.

    We need to know what pc it is for starters. What windows version you have. Information about any recent hardware changes.

    The more info you give us, the greater the chance of us diagnosing your problem.

    The single beep on bootup is normal btw.
  3. Korokoku

    Korokoku TS Rookie Topic Starter

    ASUS A8R32-MVPDeluxe XPES320 939 - Motherboard
    AMD OPTERON 165 1.8G 939 2x1M 90N R - Processor
    1G CORSAIR Twinx2048-3200c2pt x2 - Memory
    200G WD 7K 8M ATA100 WD2000JB - Hard Drive
    Win XP Home - Operating System
    VGA ATI X1900XT 512M - Video Card

    No recent hardware changes. What I meant by the beep was it is the normal startup beep plus an extra single beep.
  4. Rik

    Rik Banned Posts: 3,814

    So now we know you have a built pc rather than a pre-built piece of junk.

    Has it ever worked properly or is the fault recent?

    Did anything happen in particular if the fault is recent? (power outage for example)
  5. Korokoku

    Korokoku TS Rookie Topic Starter

    I built it a little over a year ago. This problem is recent within the past couple days, and nothing like a power outage has occurred. However, I have an APC battery backup/surge protector for it anyways. That is why this is so confusing for me.
  6. Rik

    Rik Banned Posts: 3,814

    It being an Asus mobo, have you updated your bios and\or drivers recently?

    What make, wattage, and 12volt rail amperage psu do you have?
    You may need to look at the label on the psu for that info?

    The reason I ask about bios and driver updates is because i use the same make of mobo as you (take a look at my profile) and it had issues until a new bios and driver set was released.
  7. Korokoku

    Korokoku TS Rookie Topic Starter

    Antec, 450 watt, SmartPower psu
    I haven't updated anything for the motherboard that I can think of. I'm also not sure completely how to update the bios.
  8. BigAnt

    BigAnt TS Rookie

    lsass.exe system error end point format invalid.

    Good day to all,

    Have a question that I hope someone can answer. Just made a few upgrades to my Mom's computer so she can utilize DSL service for internet browsing. Upgraded memory, installed new cd rom/dvd drive, also installed a new ethernet nic card so she can connect computer to dsl modem/router. Once this was all done she was able to connect to Verizon's DSL service fine with no problems for about 48hrs. Verizon offered a security suite download which my sister agreed to install, this soon after cause the "lsass.exe system error" which causes the computer to reboot automatically. Neither my mother or sister can access their profiles currently. the computer is an HP Pavilion Desktop which is about 7yrs old running Windows XP with McAfee as the virus protection. Are there any known fixes out there for this issue?? Thanks in advance for any advise to help resolve this problem. (P.S. the to recover from safe mode to no avail also).
  9. Rik

    Rik Banned Posts: 3,814

    BigAnt, you need to start your own thread rather than hijack someone elses.

    Korokoku, go to the asus website and update all your mobo drivers and see if that makes any difference.
  10. Korokoku

    Korokoku TS Rookie Topic Starter

    Is there any way to update the Bios without a floppy drive?
  11. BigAnt

    BigAnt TS Rookie

    First time, don't get personal man!
  12. Rik

    Rik Banned Posts: 3,814

    Sorry BigAnt, i had no intention to upset you in any way and i apologise if have done so. It happens quite a bit here on TS and can make trying to solve the original posters issue more difficult.

    Korokoku, unless your mobo supports live update then probably not (mine doesn't). The 1 time i updated my bios i connected a floppy drive and did it that way. I believe it is possible to make a "fake" floppy drive on a flash drive but i have never tried it.
  13. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I'd dump xp home to start
    get a 600 watt PSU
    check board specs about best memory types you may need better mem like ECC
    Fully Buffered
    is anything overclocke was overclocked
    if so ,try reset cmos and see if you have boot issues
  14. BigAnt

    BigAnt TS Rookie

    Thanks for all suggestions. Much appreciated!
  15. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Maybe a dodgy motherboard

    In know we all like Asus - I do too - but I have had loads fail, some DOA out of the box.
    I blame the motherboard - and point a finger at a capacitor. You could try a visual inspection of all the capacitors starting with those nearest the CPU to see if any of them are bulging or show a discolouration on the top. If you find one, the only practical fix is a new board.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...