1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Stuck before POST - No beeping

By Manete ยท 9 replies
Apr 4, 2010
  1. This is my 1st post here, so Hi there everybody!

    I've got a problem with my PC. 3 days ago, while working, it froze. Nothing serious I thought. However, yesterday it froze again, so as usual in these cases, I reset it.
    After resetting it, the screen went black (obviously) but nothing else happened. I could hear the fans, the CPU fan, the disks spinning..but no "start-up" beep at all, not a sequence of beeps, just nothing. Black screen and no POST message, no cursor...
    I opened it, cleaned the fans, dust, I assured the connexions and tried again. Nothing.

    Ok, I thought it could be the 420 W Power Unit. I had a brand new replacement, so I changed it. I tried again and it booted and everything went perfect. After 5 hours,it hanged, I restarted it again and it froze while fading in the Windows XP logo. I rebooted again and it started normally. At night, after having worked for a few hours, I turned it off.

    This morning I switched it on and again, no POST message,no beeping, again, nothing at all. No strange noises, fans spin normally, HDisks spin though no HD loading activity can be heard at all. Keyboard is not responsive and have no access to BIOS.

    It could be I have a defficient electric wiring at home which destroys power units, but I have an active UPS, so it can't be that.

    Is my Asus mobo the defective thing? If I open the case, the green led in my mobo is on, and as far as I know this is an indicative that mobo is ok, or.. am I wrong?

    My PC is an ASUS mobo + PIV processor @ 2.4 Ghz, kingston memory etc (I don't think exact information is much relevant because the issue seems to be before testing the rest of the attached devices to the mobo).

    Any suggestion, idea?
    Thanks in advance.

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The motherboard and/or CPU could be damaged
  3. Manete

    Manete TS Rookie Topic Starter

    Thanks for your answer Tmagic650.

    I guess if it was CPU it would do several beeps, or at least the start-up beep.
    Being the failure even before the first beep and POST sequence, makes me also think it's a mobo issue (just the worst it could happen to a slightly old computer...).
    Either way, I'm open to more ideas you have guys.
    Thanks in advance,

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No Manete, the CPU needs to be functioning for beeps to be heard... You can remove the RAM and see if the motherboard beeps as it should
  5. Manete

    Manete TS Rookie Topic Starter

    I see Tmagic650...
    ...but I can't understand why it worked for almost a day after changing the PSU.
    How could this affect the CPU if it's the CPU what is damaged?

    Thanks for your time,
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Did you try removing the memory and see if you get any beeping? If not, the motherboard, and not the CPU is bad. It is not uncommon for a motherboard to fail, after changing a power supply
  7. Manete

    Manete TS Rookie Topic Starter

    Ok. This weekend I'll give it a try. I'll also clean everything inside (it was quite dirty by the way), remove the Fan/Heatsink/CPU, clean it throughfully and put some fresh Artic Silver.
    I'll report the results here.

    Thanks again,
  8. Manete

    Manete TS Rookie Topic Starter

    Hi there again.

    I spent 2 hours cleaning all the dust and dirt using a vacuum cleaner and paper towels..., and the problem persists.
    When it sometimes boots and gets to load windows, it works fine untill it hangs for no reason.
    I made some stress tests to CPU and RAM and no issues were found. Temperatures were ok, and a while after the tests, it hung.
    If then I try to restart, you can hear the fans and the hd's spinning but no POST on screen. In order to make it boot again, I must turn it off, unplug the power lead, wait for a minute and try again. Then it boots although it sometimes hangs while loading windows. If I keep on trying it finally loads windows, but it gets hung after 30 minutes to 4 hours later (using it or not using it).
    Could it be a VGA card issue too?

    Thanks in advance for your help.
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Its time to look at trying another power supply then hard drive. How old is this computer?
  10. Manete

    Manete TS Rookie Topic Starter

    Hi there again Tmagic650.
    Thanks for your reply.

    No, the Power Supply is a brand new one (it was the 1st thing I tried, as I said in my 1st post).
    On the other hand it's not a HD issue: If I disconnect the HD's it won't show the POST screen either, no matter if the HD's are connected or not.

    The computer is 5 years old, but the HD's are 2 years old. I also tested them on another PC and the SMART tests were just fine.

    Thanks again. I'm still open to new suggestions.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...