Stuttering graphic and more

By Jaxx
Aug 28, 2003
  1. Hi
    I’m having some strange problem whit my UT.
    I have a:
    P4 2.5Ghz
    ABIT IT7 MAX2 Ver2
    Albatron GF4 Ti4200
    AC97 Integrated soundcard
    3Com NIC

    I get around 120-150 FPS in UT (it may go down to 50 sometimes), but yet the game feels soooo slow, like moving around in mud.
    Everything is out of sync
    People doesn’t almost take any damage when I shoot at them…using MG it looks like they take every fourth shoot or something…shooting whit RL just make them bounce away unharmed, using Sniper it seem like they “slip” off the crosshair when I have them there and Shock is the same.
    If I aim on the ground a long bit ahead of me the shoots hits closer to me… distances I know I can reach whit my Transloacator is out of reach from time to time etc etc.

    I ping great to servers, I have a 10Mbit full duplex connection and when I DOS –ping I get like 7-8ms to the servers I play on.
    Inside the game I have 25-40 ping.
    One thing I have notice is that when I get killed and the Scoreboard comes up and I check my ping, its up to 190-250 almost every time.
    How can that be?
    I thought it was ping spikes from my ISP but when I check my connection whit Pingplotter its steady as rock, only in UT this happens.

    Now to the things I have tried:

    Switched hardware:
    · 2 different motherboards
    · 2 different graphic cards
    · 3 different network cards
    · 2 different soundcards
    · 2 different RAM sticks
    · 3 different mice
    · 2 different monitors
    · 2 different Power supplies
    · 2 different ISP

    The only thing I haven’t change is the CPU but I have benchmarked it more times than I can count and it shows good result.

    Software changes:
    · Win95
    · Win98
    · Win98SE
    · Win ME
    · Win2000
    · WinXP
    · Done more Format C: than I can count also

    · Tested around 30 different Nvidia drivers
    · Tested Riva Tuner, Powerstrip, NV Max, and other tweak programs
    · Change my latency for my PCI cards up and down whit Powerstrip
    · Turned every single “eye-candy” in the graphicdriver down as low it can get (AA, V-sync etc)
    · Turned off any unnecessary program in Windows so it wouldn’t take up resources.
    · Tweaked my BIOS to the max
    · Turned of the COM and LPT ports etc.
    · Overclocked my CPU as well my Graphic card. and then back to normal-
    · I have done a bunch of other things to, just can’t remember them all now.

    UT changes:
    · Tried D3D (whit 5 different D3DDrv.dll)
    · Tried OpenGL (whit 8 different OpenGlDrv.dll)
    · Used all the different tweak settings for UT.ini that I could find on different UT-forums and also those recommended from Epic Games site.
    · Tried 16/32bits
    · Lowest resolution (and highest)
    · Tried all different Netspeed settings.
    · Without sound
    · Tried to run it in a small window
    · Different cachesize megs
    · Different sound tweaks (meaning turning everything off and change latency from 40 to 100 etc).
    · And loads of other stuff that I just cant remember now.

    Strange things that usually happens:
    · Sometimes when I have done a fresh install of UT and runs it for the first time everything is SUPER, and I get a taste from how it suppose to run. People I shoot actually takes damage and the gamespeed is fast and smooth.
    But when I close the game down and start it for the second time everything is back to “normal”, which mean slow and almost unplayable.
    · I get sporadic disconnections from servers I play on, BUT noone else (I usually reconnect and ask around if just was me who disconnected) AND my ISP connection is still up because if I shut UT down I can browse the web as normal and when I have IRC up in the background I could see that there hasn’t been an disconnection.

    My thoughts of what the problem could be:
    · Some incompatible hardware (soundcard whit NIC or graphiccard despite all my changing of hardware)
    · The PCI latency thing (but I have tried different settings, but I might have missed the “sweet spot”
    · UDP pingspikes that doesn’t show when I use Pingplotter because it only shows TCP (don’t know if that’s possible though)

    If you think that I have “overtweaked” I can say that I have several times done a fresh OS install and installed UT as the first program and run it just to find out that the problem is still there.

    I might have missed out on several thing I have tried but please feed me whit input

    I’m at a loss here and I really need some professional help so if you can give me some tips I would be grateful (I might have missed out on several thing I have tried but please feed me whit input)


    PS: My letter might be long, but my problems has been going on for quite a while to
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...