System update on vista causing continuous rebooting

By Will_m ยท 8 replies
Jun 26, 2009
  1. Hi there, my Dell Studio 1537 laptop recently installed some new vista update and when I came to reboot it says 'configuring updates stage 3 of 3' and then just reboots and does the same again.

    I've tried starting in safe mode with the same results and also last known good configuration. Is there anything else I can try that might help?

    I've google searched this problem but and a few people have said it can go away with powering down the comp during bios and then selecting 'start windows normally' on next boot up but this hasn't worked for me.

    Any help would be much appreciated.
  2. ChrisDown

    ChrisDown TS Rookie Posts: 125

    Seen this problem first hand on my laptop a few months ago, you need to insert your Vista CD and select 'repair your computer' to get it running again. If you don't know what the update was, try and find out so you can avoid it.
  3. Will_m

    Will_m TS Enthusiast Topic Starter Posts: 77

    Hey Chris I tried using start-up up repair with no joy and then used system restore from my Vista disc but when I go to run it, it just says something along the lines of 'system restore wizard is already running, this program will now close'. Anyone know what this could mean?
  4. vchand

    vchand TS Rookie

    Hi I can a similar problem when Windows Live Essentials update was pushed out as an update on a machine. Just removed this update and the machine was fine. But you might have the same problem...
  5. Will_m

    Will_m TS Enthusiast Topic Starter Posts: 77

    Hi, im not sure which update it was or how I can remove it but it does seem odd that I can't even run system restore.
  6. Will_m

    Will_m TS Enthusiast Topic Starter Posts: 77

    It seems that the system restore window takes a while to come up (3-4 mins) so when I was first clicking it I just needed to wait a while, which was what was causing the aforementioned error message. Was able to restore to a few days ago and now works fine again so job done, thanks to everyone who replied.
  7. pcexpertq8

    pcexpertq8 TS Rookie

    yes, that right, its happen with me before months, and i fix it same as ChrisDown said.

    good luck
  8. CPatafio

    CPatafio TS Rookie

    I'm having the same exact problem. Just started today. I've tried using System Restore to go back several days. It says the restore was successful, but when it reboots, it still shows the 'configuring updates stage 3 of 3' then reboots! I've tried using the Ultimate Boot CD to modify the registry. I found several entries in the RUNONCE key so I deleted them. Still no luck. My system is a Compaq Presario desktop. It didn't come with a Recovery or OS CD.

    Any help would be truly appreciated!

  9. chicoreid

    chicoreid TS Rookie

    Hung on stage 3 of 3

    The suggestion of powering off and back on was no help for me. However in using the OS CD and repair your system it said everything was OK but trouble still there. Was able to use restore point from menu options and it fixed the booting issue. Found Windows update KB 972260 to be the culprit in this issue. It failed to install 3 times before and then the stage 3 of 3 condition ensued. After the system restore put me back to work I successfully installed KB 972260 and my PC works normally. Go figure! Looks as though you will have to find a copy of the OS CD somewhere. Good luck. Chico.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...