System will no longer turn on after unusual power-down

By pcss ยท 5 replies
Nov 29, 2004
  1. I have been building systems for over 10 years and this problem has me totally perplexed. Any help from you
    hardware gurus's out there would be greatly appreaciated. Here's a list of the hardware and a history of what
    happened to the system I am trying fix. Original Hardware: Asus A7n8x Mobo, Athlon 2500+ CPU, 250MB
    PC2100 RAM, GEForce MX 4000 video w/128MB, 80 GB W. Digital HDD, NEC DVD Writer and 54x CDROM. Last
    week I added 1GB of PC2700 RAM, and a 200GB Maxtor HDD. I also replaced the CD ROM drive with DVD ROM
    drive. I added components 1 at a time so it would be easier to identify any problems. Anyway I successfully
    installed all HW and everything was rocognized and working fine. I partitioned the new HDD and did a quick
    format on it, browsed the web a bit and checked to see if the DVD ROM drive could read a disk(it could).
    At this point the system was working as it should. I then proceeded to copy my FTP site to the new
    HDD(about 35GB). It copied for about 4 or 5 minutes and the system shut off. Attempts to power it back up
    failed. I have another ATX case so I took the Power supply out of it and put it in the system in question. With
    this P/S the HDD's would spin up for a few seconds and then quit. Obviously the 1st P/S was dead. Since I
    was planning to build another system anyway I went ahead an ordered a New MoBo,CPU,256MB PC2700 RAM
    and P/S. I thought that the Board or CPU or possibly the RAM could be fried. Today I got the new MoBo, P/S,
    RAM and Athlon XP 2600+ CPU and replaced the old board, CPU and P/S.

    I am still getting the same thing- HDD's spin up for a few secs and then nothing. Here's where I am now. New
    CPU, MB, P/S & RAM. I am still using the same HDD's and Video. However I have even tried to boot this system
    with an old old PCI video card and just a floppy and still nothing. I don't think the drives are bad because I put
    them in an old pentium system I had in the closet and they would spin up and continue to run. The old P5
    system tried to detect them but its BIOS is so old that it can't handle disks that large. In any case I should be
    able to get into the BIOS setup with just a floppy and video? Anyone have any idea what is going on here?
    I am about at my wits end.
  2. Barnsie

    Barnsie TS Rookie

    almost the same problem...

    I don't have a good solution for you, but I can offer some sympathy...

    I was working on a two year old machine that's been rock solid for almost two years. In the middle of a move command, the system just powered down. Any attempt to restore power results in a very quick flash of the power light, and then nothing. I initially had a couple illuminated usb cables plugged in, and they were getting power though the board, but nothing else would happen.

    I haven't gotten as far as you, as my new power supply won't be here until tomorrow, but I'm dreading how to determine what the problem is if the power supply doesn't take care of it. I don't really have extra athlon 2000+'s and duplicate mobo's and ram laying around to swap in and out...

    Hopefully someone more useful will chime in, and I'll learn something from this thread.

    Good luck.

  3. pcss

    pcss TS Rookie Topic Starter

    I finally solved my problem. It turned out that the problem was due to a boneheaded oversight on my part. I was trying to boot without the CPU fan plugged into the MoBo. I thought I had been able to boot the system after the initial build w/out the CPU fan. Anyway as soon as I installed the CPU fan and plugged it into the P/S and MB everything was fine. I must have removed the fan from the CPU after I had swapped power supplys last week when the system first stopped working(don't remember). I still have not had a chance to put the old board and CPU into the other case but I suspect that it will be ok as well. I was really worried. I had visions of everything including the memory, video adapter and HDD's being fried.

    I was actually doing a move rather than a copy when my system initially stopped working and all I lost was a couple of files and a power supply. In a nut shell it looks like we experienced exactly the same type of failure. If my experience is any indication then the new power supply will get you back in business. Good luck. Let me know how it goes.
  4. Barnsie

    Barnsie TS Rookie

    There's some hope then!

    Glad to hear you're back up and running; it gives me a bit of optimism heading into the project. I really hate settling into a repair knowing that it pretty likely won't solve the problem.

  5. Shiney

    Shiney TS Booster Posts: 160

    The trouble with us so called Guru's is we are too clever for our own good and always look for the hardest fault before looking for the easy ones. :)
  6. pcss

    pcss TS Rookie Topic Starter

    More reason for Optimism...

    Barnsie, I finally got around to installing the old CPU and MB in another case and it is working fine. Of course I plugged the CPU fan into the MB this time. I must be on a roll because I scavenged an Adaptec 2940 Ultra Wide SCSI CTRL, 2 old SCSI HDD's and a SCSI CD ROM drive from another one of my old boneyard systems, connected everything and to my surprise it booted into NT4 Terminal server. The fact that it booted up was very surprising considering that the OS on those HDD's was initially installed on a Pentium 166 about 7 years ago and I have not used that system in about 5 years. I think I will burn some CD's from some RH Linux 9 ISO's I have and install that on this system.

    I really think that you will be OK once you install the new P/S. I hope so because I can symphathize with your anxiety not knowing what might be. I am a happy camper now - here's hoping you will be soon as well. ~pcss
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...