1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

System will not boot, can't get past POST

By HaLo2FrEeEk ยท 9 replies
Dec 13, 2009
  1. I just recently started having this problem, yesterday in fact. I don't know what is causing it but I reaallllllly need to fix it, I have a project with a deadline.

    Basically I turn on my computer and it powers up, POST beeps, and then it sits there in the POST screen forever. It's an ASUS M2N-E SLI board, 4x2GB sticks of RAM, AMD Athlon 64 X2 dual core CPU. I have 4 harddrives, with windows 7 installed on one and windows xp installed on another. The problem happens even if all the harddrives are unplugged.

    Last night I was having the problem and I unplugged all the harddrives but the one with 7 installed and it booted just fine, today even that didn't work.

    I don't know how else to describe the problem, but if there's any more information you need please let me know.

    Please help me fix this guys!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Well I suspect you are obviously aware on the > No Post Guide
    But instead of unplugging the Hard Drives, fully unplug the data cable from the Motherboard
    Also, it may just be a faulty Power Supply with all those drives and a DVD Drive and everything else going on
  3. HaLo2FrEeEk

    HaLo2FrEeEk TS Enthusiast Topic Starter Posts: 164

    Well, I'm not 100% sure but I think I might have fixed. I guess when I installed xp to the 40gb drive I didn't set it to master (or the 200gig to slave) and since the 200gig was at the end of the cable it automatically got set as disk 0. I couldn't boot xp without both ide drives plugged in at the same time. What I did was find to jumpers and set the maxtor as the master and the wd as the slave then reinstalled windows xp. I haven't checked in setup yet but both drives show up properly and the system boots (at lease to xp, haven't tried 7 yet.)

    I'll keep you posted and I know where to come if I need some more help. Thanks.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Thanks for the update. But consider going SATA drives one day ;)
    And 40Gig ATA Drive means it must be old anyway :rolleyes:

    Also when installing Windows (in future) unplug all drives except the system one
    Install Windows and then plug in all the others. That way you don't get any possible corruptions
  5. HaLo2FrEeEk

    HaLo2FrEeEk TS Enthusiast Topic Starter Posts: 164

    Oh my 2 main drives are SATA, a 500gig partitioned into 3 parts and a terrabyte. I just use these ide drives as storage and nothing more (until now, at least. I needed xp and didn't want to dual-boot.) And I do plan on upgrading soon, I'll replace my boot drive with either a small capacity SSD or a raptor drive, for speed, and I'll replace the ide drives with a new terrabyte drive. I just don't have the money to do it right now.

    And that drive is ages old. I used to work at circuit city and people would bring in their old computers when they bought a new one and I would take out the harddrives, format them, and use them for myself. I got an 80gig for my xbox, a 30gig for my fiancee's computer, and the 40gig I'm using in my computer that way.
  6. HaLo2FrEeEk

    HaLo2FrEeEk TS Enthusiast Topic Starter Posts: 164

    Ok, sorry for the double post, but I'm having an issue again. Like I said I got it to boot just fine when I had the ide drives plugged in only, but when I plug in either of my sata drives again it refuses to work. Right now I've got my terrabyte sata drive as the only drive plugged in and it's frozen at the post screen. I can't open setup or display the bios post message or anything, it's completely frozen. Like I said, the sata drive is the only harddrive plugged in.

    I've never had an issue with this before, I've had these 4 harddrives working together for a year now.

    EDIT: it would seem the problem comes from having my phone plugged into the computer when I turn it (the computer) on. I use my computer to charge my droid phone. It got out of the frozen post screen and showed some error message about linux or something. I didn't get a picture of it but I'm sure I can replicate it and I'll get a picture.

    Anyone know how I can tell my computer to not even try to boot from my phone? I'm guessing it's because of the built in memory, but it doesn't try to boot my flash drives and the phone was plugged in when I booted xp from the ide drive...so.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    What is the Boot sequence in Bios?
    Has Plug n Play, been disabled? (Note: These settings can be varied, but as long as something is not disabled, Windows itself finds all devices itself)
    Have you tried plugging in your phone USB to the back or front of the computer? (The back is directly to the Desktop Motherboard; the front is via data cables)
    Do you have extra ports plugged into the computer?
    Is the phone device somehow setup as bootable ?(like an autorun or io.sys or command run command?)
  8. HaLo2FrEeEk

    HaLo2FrEeEk TS Enthusiast Topic Starter Posts: 164

    The boot sequence was set to harddrives > cdrom > removable media, and the harddrive boot order was the terrabyte > 500gb > 40gb. I disabled booting from removable media and changed the order to boot from the 500gb > 40gb > terrabyte. I haven't tested it yet. I also have not tried plugging the phone into a back port yet, the cable is realllly short. I do have extra usb ports plugged in via a pci card. And finally, it's a smartphone, a motorola droid running the android os, but plugging it into my computer with the computer on just makes it show as a removable media device, the sd card inside.
  9. triztan

    triztan TS Rookie Posts: 19

    I could be totally wrong, but I think the problem is probably coming from 2 ide drives and 2 sata drives. It might have run stable in the past but any little problem could have changed it, especially asuming you also have at least one dvd drive, possibly two. Two master ide's two slave, plus two sata's, I suppose it could also be a psu issue from having that many devices... but more likely a conflict of interest between the drives.
  10. HaLo2FrEeEk

    HaLo2FrEeEk TS Enthusiast Topic Starter Posts: 164

    I already posted what the problem was, and removing the phone from the system fixed it, so that was the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...