System_Service_Exception, and IRQL_Not_Less_Than_Equal

By Mazrim ยท 11 replies
May 1, 2014
Post New Reply
  1. Ok so lightning destroyed yet ANOTHER computer rig where we live, so I've had to rebuild yet AGAIN. Got a horde of DoA motherboards over a year of ordering the new parts, and finally got the last batch repaired by ASUS (the M5A97 series).

    Reinstalled Windows 7 Ultimate to a new raptor drive (WD), installed Avast, Spybot S&D, and thought everything was cool.

    Then the BSOD's started.

    At first, I thought it was due to old mobo drivers needing updated. But when I looked up the first BSOD notification I got (IRQL_NOT_LESS_OR_EQUAL), I now wonder if my ram is also DoA.

    A few days passed, and the IRQL BSOD never came back. I decided to download the MMOrpg Rift from Trion Games. At a random point throughout the download, I always, ALWAYS get the "SYSTEM_SERVICE_EXCEPTION" BSOD now, and it seems as though now my computer is on some timer where, after a certain amount of time (again seems random), my computer takes a dump.

    My Rig:

    AMD FX 8350 4.0 GHz 8-Core processor

    ASUS M5a97 R2.0 mobo

    16 GB G-Skill Ripjaws Series DDR3-1866 PC3-14900 ram

    2GB EVGA Geforce 660Ti Gfx card

    Rosewill Xtreme Series 1KW PSU

    WD 600GB Raptor Drive 10,000 RPM

    Drivers up to date: Graphics Card, Motherboard, network drivers

    Windows 7 Ultimate is up to date.

    I don't know what else to do with this piece of garbage of a rig I have now, other than take a hammer and blowtorch to it. Hopefully before that happens, someone could help provide an answer, as I'm currently at the end of my rope.

    Thanks for any help you all can offer.

    **EDIT**: Here's an update if this helps. I got this message in Event Viewer:
    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e (0xffffffffc0000005, 0xfffff88001f6ebe0, 0x0000000000000000, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 043014-25552-01.

    Hope this helps.
    Last edited: May 1, 2014
  2. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    Runs for a time and then fails?? sounds like overheating.
    I would suspect RAM. Did you try Memtest?
  3. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    I tried looking for the version for Windows 7, but their website is a tad convoluted now with all the versions. I nearly clicked a google ad by mistake thinking it was the download link. I'll look again but I can't make heads nor tails of their links.
  4. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

  5. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    Ok I'll run this tonight as I head to bed and post the results tomorrow morning. Thanks for the link!

    While I'm at it, maybe this is of some importance: Last night, I BSOD'd a ton every time I tried to run any game almost, so I decided to check for a different version of my bios on ASUS. I found a different update than what I DL'd before (I originally flashed version 2103, and the latest version was 2301). After flashing I rebooted and all of the sudden "Windows was unable to start".


    I ran the repair utility, and the first attempt was unsuccessful, but the second attempt at repair I chose the option to go to last known good config, and now things seem more stable.

    I blackscreen in BL2 still, but after looking up the options I had enabled one doesn't play well with the game (stereoscopic 3d), which is noted in the Nvidia UI (I didn't read that until today). Hopefully that was part of the problem. I haven't had a bluescreen today and have ran games all day in an attempt to duplicate the issue, such as BL2, TERA, Rift, Grim Dawn, etc.

    If the memory tests out ok, what should I look at next?
    Last edited: May 1, 2014
  6. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    I would like to think disabling Sterescopic 3d did the trick. If you should run a blue screen. Please post the mini dumps.
  7. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    Ok, a little update here:

    I had actually forgot to run memtest the other night, and yesterday my system started taking inordinate amounts of time booting up: With a fresh install of windows and only basic software/drivers to run what I have going, the system takes up to 3 minutes to load Windows, opposed to maybe 50 seconds total from power up to desktop when I first installed the OS.

    As of yesterday, my computer has been shutting down for no apparent reason now. I can't catch it shutting off directly, however. It's happening when I'm out of the house or asleep, and I've been playing online most of each day with no problems, so it's hard to pinpoint where the problem could be. I checked my power scheme, and I have it selected for high performance, and turned off the options to put the system/monitor to sleep. I also found in advanced options that the HD was being shut off if idle for 10 minutes or more, so I increased the amount of time to something ridiculous (like 100,000 minutes) so the system wouldn't do that anymore. Hopefully that's not causing another problem, as I haven't found an option to turn that ability off completely.

    Is Windows ignoring my power settings? Could it be turning my system off after so many minutes regardless of what I actually tell it to do?
  8. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139


    So I guess I just jinxed myself, because I go to log into Rift, and then I ran Ventrilo to talk to my guild. About 2 minutes in game, I black screened and locked up, requiring me to hard-reset the rig, but this time it was a disaster:

    The system didn't want to completely reboot: It decided to restart 3 times while attempting to start Windows, and, after a 3 minute long 3rd attempt, my login screen came up at the absolute LOWEST screen resolution possible.

    So now I have problems that point to EVERYTHING being bad in the system: Possibly bad memory, bad gfx card, bad mobo, bad PSU.

    I really don't know what to do with the system now, as I'm afraid to try and restart it now let alone shut it down, but what's worse is the problem with it shutting down by itself regardless.

    **THIRD UPDATE**: So I ran Geforce Experience, and it claims I don't have a gfx card driver, so it goes to auto-download one. Windows asks for permission to run the file, and the system is now doing NOTHING for 7 minutes, then the file is installed. Reset the rig against my better judgement, and now the system fails to boot AT ALL: Either the HD just shuts down after a 2 minute boot attempt, or when you try to enter the BIOS, it's mostly a black screen until you move the mouse pointer back and forth, and only blocks of the actual screen appear, with a lot of green flecks all over the screen.

    I give up.
    Last edited: May 3, 2014
  9. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    Going to try the last motherboard I have in stock here at home (was saving it to build my son's rig but don't look like it's gonna happen). I hope that the problem was mainly the board, because im out of parts.
  10. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Try removing your Video Card. Then boot up with your on board video. If you have this. See if it will let you boot into windows then.
  11. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    Well, you were half right Cobalt, it was both the vid card AND the motherboard that took a dump. Put my old vid card and a refurbed ASUS M5A97 R2.0 that I got from a botched RMA (let's just say ASUS's customer service reps don't actually listen to their customers, let alone promise one thing and give another).

    I can RMA the new card (running my old stable 560Ti now), and this last refurb ASUS board I put in seems stable, but I really want to look for a better motherboard brand. I've had nothing but trouble with ASUS for the past year.

    To be safe I also replaced my PSU. I've had it for over 5 years now, and it might have also have gone bad. What I have to do now is figure out a good way to stress test the refurbed board as well as test my old PSU to see if it's still electrically stable/good.

    Any advice?
  12. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Try running Prime 95.

    This should give you a good over all test. I am glad you got it figured out. As far as mother boards . I have had some good luck with Gigbytes and ASRock boards.

    I knew from what you posted the GPU was bad. But was not to sure about the motherboard. Wow, What a double whammy. Any way Good luck. Hope all works out well for you.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...