Spread the love! TechSpot Tech Gift Shortlist 2017

Table Of Content Problem - Some entries are being shown in red color

By morland ยท 4 replies
Sep 6, 2009
  1. Hi,

    I am using Word 2007 with SP2

    I was working on editing a document which had a table of contents. After making the changes (which took a few hours), I updated the table of contents. The problem I am faced with is that a good numbers of entries in the table of contents are appearing in red font :(

    Interestingly some of these also include sections in which I did not make any changes.

    Can someone please help me to get rid of the red colored entries in the table of contents.

    I will be very thankful for your help.
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Are the actual letters themselves in red-OR-is there a thin red line under a word?

    Word puts a red line under any word thought to be misspelled. It does not change the color of the letters themselves though.

    Edit: Found more here: http://www.ehow.com/how_2136058_use-track-changes-word.html
    Review the rest of the information and see if this fits what you did.
  3. morland

    morland TS Rookie Topic Starter Posts: 48

    Hi Bobbye,

    Thank you for the reply. No it's not a spelling thing. That actual letters are appearing in red.

    Just FYI, track changes is already off and I am already viewing the document in Final View. Just to be on the safe side, I already did "Accept all changes" but still no luck :(
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Sometimes we just have to try some natty things! Try checking the tract changes again:

    Click on Review tab.>Select "Track Changes Options" below> In the dialogue box, the first heading is "Markup". Below it, "color" appears twice. By default, it will be "by author".

    Obviously something changed when you did the revisions- it's just trying to find out what!
  5. morland

    morland TS Rookie Topic Starter Posts: 48

    Thanks Bobbye. Appreicate you taking the time to solve this. It's one of those weird and tricky one's. Have tried your latest suggestion and still :(
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...