Drivers The driver has been enabled but has not been started

Status
Not open for further replies.

Duncan1

TS Rookie
He is the day saver

MY problem was solved this way:
First I suggest everyone to create a System Restore point to have something to return
in case of something goes wrong. You can boot XP to safe mode by pressing F8 at the
beginning of the Windows startup and select Safe Mode if the system doesn’t start
in normal mode and use System Restore there to go back to the working configuration.

Then try these steps only if the others mentioned here don’t help. I had everything
ok in Device Manager and every driver was running that should, compared to an other
working system, but the symptom was that there was no sound coming out from the sound
card. Everything was OK in the Device Manager, but in the Sounds and Audio Devices
Control Panel there was only the Voice recording option on the Voice tab, and the
MIDI music playback (without the sound card being in the list) on the Audio tab active.
The others like Voice playback, Sound playback, Sound recording and everything on
the Volume tab was grayed out.

1. Create the restore point.

2. On the System Properties panel, Advanced tab, Environment Variables button, under
the User variables click New and create a variable named devmgr_show_nonpresent_devices
with the value of 1.

3. Open the Device Manager and select Show hidden devices from the View menu.

4. Under the Sound, video and game controllers group, find your sound card(s) and
disable it/them (don’t need to uninstall).

5. Then uninstall the following devices:
- Microsoft Kernel Audio Splitter
- Microsoft Kernel System Audio Device
- Microsoft Kernel Wave Audio Mixer
- Microsoft WINMM WDM Audio Compatibility Driver

6. Select Scan for hardware changes from the Action menu. Now the system should redetect
and reinstall the deleted devices automatically. You may get non signed driver warnings,
click continue.

7. Enable the devices you disabled in step 4. You may need to restart the computer.
The problem should be disappeared, you should be able to play sounds.
I got this (verbatim) from: .annoyances.org
Again, I can't post links until I do 5 posts here, so I can't point to the original source for this solution, which should have the credit.
This worked like a charm. I spent 3 hours trying to figure it out and finally had to pull out the big gun, GOOGLE! Came across Virtualaudio's post and had it fixed in less than 5 min. Thanks
 
Status
Not open for further replies.