The Routing and Remote Access error

By flashmonkey
Aug 21, 2005
  1. One day my internet slowed to a crawl. I'm not sure if my brother downloaded anything (he is pretty much computer illiterate) so I ran a virus test, spybot yada yada yada, removed some tracking cookies etc. It didn't help at all. I flushed the DNS and re-registered the DNS through ipconfig and I think that's where stuff got screwy. I read the event viewer and I found this multipe times, probably because I kept restarting the computer to try and fix the problem:

    Anyone have a fix for this? I try to start the process with services.msc, but I get this:

    I turned my computer off, powered down and unpluged my router from the computer, and plugged the cable modem directly into the computer. It worked like a charm. The only problem is, my dad needs the wireless access the router delivers.

    Any ideas would be appreciated. :knock:
  2. michael_3110

    michael_3110 TS Rookie


    I found a similar problem just recently. The problem seemed to be created when MDAC 2.8 was installed. I installed MDAC 2.8 SP1 and this appeared to fix the problem. I can't say why it caused a problem but this was my experience. Good luck.
  3. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Are you 'developing code'? MDAC 2.8 is a developer package

    Normally, most of us don't use the Routing and Remote Access as it is used for
    WAN access into a corporate I.T. environment. Mine is set to start manually.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...