1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Trouble setting up wireless internet

By ladyinred83
Jul 22, 2008
  1. I have spent 2 full days trying and failing to set up wireless internet on my desktop (Dell Dimension E510 running Windows XP, Service pack 2). At the moment I do have a modem in my room that I can use for testing purposes (our network name: default). I am however trying to connect to wireless internet provided by our apartment manager (wireless network names: Wireless1, Wireless2, Wireless3), so that I can deactivate my own network (default). I don't have any information about the brand of routers that my apartment is using, but I think they are different brands. The laptops in the same room (Dell Latitude C600 with external Dlink wireless cardbus adapter, Mac with internal wireless card) get wireless internet easily from these unencrypted wireless networks, but my desktop cannot connect. I am using a Netgear WG111v2 wireless USB adapter for my desktop. My Netgear utilities software that came with my adapter can also detect these three wireless networks, around 95% strength. When I try to connect to them on my desktop though, Netgear utilities gets as far as saying connected to router but doesn't say connected to internet. This occurs regardless of which wireless network that I try to connect to. If I use Windows to configure my wireless network instead of the Netgear software, it says that I'm connected to all of the networks I try, but I'm still not getting internet.

    So, the adapter does detect the wireless networks and Netgear utilities stops at connected to router (instead of continuing on to say connected to internet), and Windows claims I'm connected.

    Two things I've tried: If I use my Netgear wireless adapater and also plug my computer into my modem then I do get internet, and it claims that it's connected to a wireless network in this case instead of to default - the network from the hard line. Also, when I tried using my wireless adapter as well as plugging my computer in via a hard line to my modem that was turned off (my ISP turned it off briefly), the combination made the Netgear utilities software say connected to wireless internet (instead of just connected to router), but the internet still didn't work.

    Since the laptops work, this seems to be a wireless adapter/computer-specific issue. I've used this wireless adapter on this same desktop in the past (a year ago) in a different city, and it worked fine then. I called Netgear support and they said they exhausted all the possibilities of what to try to get me connected, but failed. They said they could replace my Netgear adapter (for a fee), but since it has worked in the past with my desktop and seems to have Windows thinking I'm connected, I don't know if that would help the issue. I can't get a hold of another desktop adapter to try and don't have another desktop to try this adapter in, so those are not troubleshooting options. Thank you!
  2. ladyinred83

    ladyinred83 TS Rookie Topic Starter

    Oh and typically I do disconnect my hard line when I'm troubleshooting with my wireless network, apart from the 2 steps I mentioned above, so my computer does not view the default network as an option. Also, I have upgraded all of my software to the recent versions.
  3. ladyinred83

    ladyinred83 TS Rookie Topic Starter

    Adapter works in laptop!

    I just realized my adapter is USB so I could try it in my Dell Latitude C600 laptop running Windows 2000 Professional. I installed the same Netgear software that I have on my desktop onto my laptop. The adapter works on my laptop - I can connect to the internet. So it's not a problem with my adapter, it's something about my computer. I just reinstalled my OS onto my desktop (using PC restore), so perhaps there's a problem there?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...