Ubuntu 8.10

By you use a 286 ยท 6 replies
Nov 18, 2008
  1. I am trying to download Ubuntu 8.10 onto my iBook so I don't have to deal with all the problems OS X gives me, but it won't download. I tried holding both c and the apple-option-shift-delete options, but no window shows up and it just continues booting as normal. It is not a problem with the CD, as I just downloaded it onto a desktop and it worked fine. Some help would really be nice as I have tried everything I can think of short of throwing it at the wall, and I really don,t want to have to deal with a macintosh opperrating system any more.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I would just like to clearly state what you have done already

    1. Downloaded Ubuntu 8.10 (codenamed Intrepid Ibex) 698.8Meg
    2. Burnt the image ISO to CD (ie Not just copied the ISO to CD)
    3. Placed the now Bootable CD in the CD Drive
    4. Restarted your computer and confirmed Bios settings set for CD as first start
    5. Tried to start from the UBuntu disc, but the computer won't start with it

    Are all those steps correct?
  3. you use a 286

    you use a 286 TS Rookie Topic Starter Posts: 63

    No, this is a CD that I ordered from Ubuntu

    Other than that though, yes thats what I did.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Please try the disc in another computer (although I expect it will work)
    It could be a faulty CD Drive (I have seen them seemingly work, but bootup does not)
    Or re-confirm the CD is definitely set for first startup device
  5. you use a 286

    you use a 286 TS Rookie Topic Starter Posts: 63

    tested CD, and it works. cd drive works and CD is only bootup device.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ok well if that CD drive boots other CDs (ie it's not a Master Slave Cable Select jumper issue)
    Then it all comes down to the actual computer

    Does it start other boot CDs?

    By the way, I did read once (on one of the linux sites a while back) that certainn Bios revisions (or possibly computers themselves) may have issues with these Linux bootCDs (obviously this may be one of those :( )
  7. Technochicken

    Technochicken TechSpot Paladin Posts: 729

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...