Unable to boot any OS disk

By Fuxymaxy ยท 8 replies
Jul 26, 2011
Post New Reply
  1. I have a laptop for 1 year. I have on it:
    1 Win 7 64 bit
    2(!) Linux Ubuntu 10.10- one on a shrinked partition from D:\ (this OS is not working) and another: installed one on Windows, without making any partitions for it.

    In the last few weeks, I have encountered these symptoms:
    -I/O errors from all over the drive, mass software and system crashes, slowed down OS
    -As I finally managed to save my data, the OS crashed, so it won't load( Windows symbol doesn't starts)

    Willing to format entirely my HDD SATA WD5000BEVT I tryed multiple boot CDs.None of them launched, even if I specified to boot from CD/DVD ROM. Only few maintenance disks were able launch, inlcuding the HDDs maintenance DOS CD, but it doens't sees my Drive.
    Other partition disks just simply stuck in their loading process, and are useless.

    I have tried with bootable USB drive, supposing that my DVDROM is nasty, neither that worked.If I disable all of other boot options, and leave just CD/DVD ROM, than comes with a message:
    REboot and Select proper Boot device or Insert Boot Media in selected Boot device...

    I suppose that I have either a Boot Virus, or my HDD is dying.

    Can anyone help me somehow?
  2. ronaldd12

    ronaldd12 TS Rookie Posts: 17

    none of my OS cd's would boot up with my laptop's CDROM drive but i just bought a "portable super multi drive" and it booted from it succesfully
    ..idk if that helps
  3. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Sounds like the C: drive has failed or will soon.
    Can you boot the pc with a Linux 'live' CD, any version will do, and be sure to have the CD/DVD drive as first in the boot priority list in the BIOS.
    If the PC boots and runs, then you know all other components are fine.
    * If you don't have a Linux 'live' CD around, they are almost always coverdiscs on Linux magazines, or the other magazines sometimes will include an iso file on the coverdisc, which you will need to burn to a blank CD.
  4. Fuxymaxy

    Fuxymaxy TS Rookie Topic Starter

    An ubuntu 10.10 installer CD doesn't contain the Live CD feature anyway? Well, installing Linux was the second option, it won't start either.

    I think it should help, and I will certainly try it, but I still want to resolve or, at least diagnose the problem itself, with minimal costs.
  5. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    The Linux distro's I have over the last couple of years, have been from the PC magazine 'PC Utilities'. The file is an 'iso' so needs to be burned to a CD then can be used. It can be run as 'live' to test it out on your pc, of course it's very slow but once you get to the desktop, there is an option to install it onto hard drive.
    I was thinking you could use it as 'live' to prove if all other parts of your pc are ok, and that the main hard drive has failed.
    The point of all this is that running 'live' does not use your HD at all.
    Used this same idea on a Sony Vaio laptop, where it booted, and gave the error; 'O/S not found'. I used 'live' Ubuntu 10.10 to prove the rest of the PC was ok, and the 'C' drive was the problem. Still had to buy a new hard drive and install Windows again, but it was just to prove that everything else was ok before spending any money on the wrong bits.
  6. Fuxymaxy

    Fuxymaxy TS Rookie Topic Starter

    I am suspecting a Boot Virus though in my RAM, acutally. I have done it again, I have tried to install Ubuntu (as you described), but another, newer version (11.4). This time, it managed to reach the point when you should choose between try or install it. But when I pressed, the laptop suddenly shut down.
    Voala! And guess what, I couldn't boot this CD anymore. It just flips to the other boot options, or loads the screen with "reboot and select proper boot device or Insert Boot media in selected boot....".
  7. ronaldd12

    ronaldd12 TS Rookie Posts: 17

    might be a virus, to be sure you should get another CDROM drive to test it out with a OS cd and see if it also gets attacked by the virus or if its your 'C' drive crashing. if it does get attacked then you know its the virus & you can return the CDROM drive back to where you got it and get rid of that boot virus. if its the 'C' drive crashing, then your best bet is to stay with the new CDROM drive.
  8. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Don't suppose you have any spare RAM ? Even if it's only 512MB.
    Take out what you are using, put in a different stick, of the same type (DDR or DDR2) and try the live Linux again. See what that does. Make sure the boot order in the BIOS is on CD/DVD=1st device.
  9. Fuxymaxy

    Fuxymaxy TS Rookie Topic Starter

    Half resolved

    Switching RAM won't resolve anything, since RAM data is deleted in every shut down. And idk how it got there after launch.

    Anyway, I have finally went to a service. They have told me, that the DVD lens was a bit dusty, and they were installing my new windows 7 on it at that moment. However, they wanted to send further my laptop because they suspected other problems, or some such.
    I still don't get it: how I was unable to boot from a completely working USB boot drive (tried on another PC), when it had nothing to do with my lens?

    I am still untrustful about the outcome, and in many cases the laptop was reacting just as a boot virus should make it to do.

    Thanks a lot guys, you helped a lot:)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...