Unable to upgrade to SP2 or SP3

By strategic ยท 26 replies
Jul 17, 2009
  1. captaincranky

    captaincranky TechSpot Addict Posts: 12,732   +2,416

    Perhaps it might just be the cooling.

    I am still curious about the 150FB HDD in strategic's computer. That would place it's formatted size @ close to 137GB, the limit for a board WITHOUT 48 bit LBA.

    Is there some inter dependency with the installation of SP2 and 48bit LBA? Or am I just imagining things?
  2. strategic

    strategic TechSpot Paladin Topic Starter Posts: 1,020

    By now, 5 years later, I can agree that the O/S could use a refresh, also 5 years later (with a HItachi HDD-I'm knocking on a lot of wood right now) a refresh on a new HDD.
    Originally, I downloaded SP2 from dial-up (you may laugh), which I thought may have corrupted over numerous (very numerous) connections, so later downloaded an IT version over a DSL at work-doesn't matter what I tried, always same result.
    As for Malware, quite possible, I've done the 8 steps - recently, and have found a couple, so it could have been there since then (I have noticed occasional attackers with my previous ISP) I did have AVG installed day 1 for almost 1/2 a year, so that was useless.
    That being said, I'll backup my HDD on DVD's, buy a new 'internal' and try it again. As for the specs on my current HDD, please view image... 153GB.
    Now, I am a little confused about '48bit LBA' - never heard of it, and also, this issue of some driver making my AMD processor think it's an Intel? (or something like that), as mentioned by "GBHALL" way back in the beginning,(3rd post) which after, I even contacted AMD, and they insisted they never heard of any issue and it's not them (so you know what I'm staying far away from next time).:dead:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...