Unknown File Format (.cda)

Status
Not open for further replies.

Falcon

Posts: 13   +0
Hey all..
I just recently attached my HD, CDROM and DVDROM to my onboard ATA100 IDE ports.. I didn't have them attached in the first place because my Voodoo 5 5500 is a monster of a card and it goes over them so I needed to find some ribbon cables with smaller connecters..
Anyway, since I did that I haven't been able to use software (winamp, media player, real player, cd player, etc. ) to listen to my audio cds. I either get a no track/file message or file type unsupported message.
The tracks are listed as .cda which I would think normal...?
However, the only way I can play the cd is to just use the play button on my cdrom...

Any comments would be appreciated,
Jeremy

-------------
T-bird 1000GHz
Asus A7V133
Western Digital 40GB 7200rpm
Asus 50x max with vibration control
16x DVDROM
 

boeingfixer

Posts: 1,006   +0
Hey Falcon,

First I would check all the ribbon cables, you may have one hooked up wrong. also I would check the audio cables from cd to sound card.

What version of windows are you using, why can't you use windows media player or other software ?? I would take care of the cable problem before I worry about the cd player. That may fix it
 

Vehementi

Posts: 2,645   +1
Also, if you plug some headphones into the front of your CD drive, does it work on there?

For me pressing play on my CD drive opens up the default program for playing CD's. Does it do this? What program is it?

Is it just one CD or did you try multiple CD's? It may be scratched.

Your IDE ports are directly from the AGP slot? Try taking out your video card, installing the cables, and reinstalling the video card.

*Note: Your T-Bird isn't 1000 GHz. It's 1000 MHz or 1 GHz.
 

Th3M1ghtyD8

Posts: 660   +0
1000Ghz - where do I buy one??? :)

Seriously - check you have either an analogue or a digital cdda cable linking the cd-drive to the soundcard.

Also, check your volume settings to make sure CD Audio is not muted etc.
 

boeingfixer

Posts: 1,006   +0
Good point Th3M1ghtyD8,

I can't count the number of times the speakers where off or the sound turned down or muted....always check the simple things too guys...and gals, I assume we have gals here too...
 
good point ,ihad a neighbour who asked me to look at his pc as the sound was not working,although it was the day before.i pressed the on button on his sub and it started up.hey presto.
 

Falcon

Posts: 13   +0
  • Thread Starter Thread Starter
  • #8
It's none of these things. I'm fairly competent with computers and I checked all the ordinary problems. Anyway, you guys are misunderstanding the problem.
My ribbon cables are all in correctly. The only difference is that they (my CDROM & DVDROM) are now controlled by a Promise SCSI ATA100 controller whereas they were just attached as standard E-IDE (I do believe) devices - ATAPI or whatnot.
Anyway. It's not a problem with the devices working, or with my sound. Both function perfectly. The problem is that my software no longer recognizes cd audio tracks. I can't play a audio cd using winamp or any other media player. I can play the cds using the play button on my CDROM either through the speakers or through headphones, but none of my software programs will play the cd tracks (track01.cda).
Anyway, both devices have analong audio cables connected as well.
Anyone have any other suggestions?

Thx,
Jeremy

P.S. Yes, I have a 1GHz cpu. It was a typo.
 

Nodsu

Posts: 5,452   +7
What OS are you using?

In Win XP I think there is a tick box 'enable digital audio' in CD-ROM
drive properties. Maybe that's the thing. Since XP gives only an all-virtual
access to hardware, you can bet it's the drivers.

Can you boot to DOS, there are CD players for DOS, maybe even
shipped with your drive. This way you could find out if it's an OS/driver
problem.

Do you have a penguin? Linux comes with pretty advanced audio CD
ripping software.

Is it absolutely out of the question to switch the drive back to EIDE controller?
 
Status
Not open for further replies.