Use hardware enconder is greyed out in Grass Valley Edius 8

When I plug HDMI cable to dedicated gpu, "Use hardware enconder" greys out in Edius ( video editing soft.) . If I plug it onboard graphics then it appears . It only speed up render time but there is another cons as you know when you choose onboard gpu over dedicated . . What should I do? How can I enable it for dedicated gpu? (RTX 3050, i7 11700k)
As you see in attached screenshot there is no option.
 

Attachments

  • Screenshot 2022-11-12 214135.png
    Screenshot 2022-11-12 214135.png
    128.5 KB · Views: 3

neeyik

Posts: 2,413   +2,946
Staff member
I think this might answer your question:
Use Intel® Quick Sync Video
When you select exporter that supports Intel® Quick Sync Video (QSV), you will be able to see “Use Hardware Encoder” option in Basic Settings pane in selected exporter. Tick the option.

Use NVIDIA NVENC (Only EDIUS X)
When you see either H.264/AVC or H.265/HEVC export tree pane, you can see “…(NVIDIA)” exporter in the right pane. If you select the exporter, NVIDIA GPU will accelerates timeline export