Verbatim 128 usb-stick only shows 27Mb?

By efromv ยท 9 replies
May 30, 2005
  1. Hello,
    I'm helping out a friend who bought a usb stick for his son. They followed the instructions how to start using it, but somehow managed to end with a flash memory of 27 Mb instead of 128Mb

    If tried various ways to restore the 128Mb incl. Computer managent, formatting, mediarecover, HP USB Disk Storage Format Tool, X-format and Verbatim support, but none of these were able to sort it.

    If you had similar experiences or others suggestions please let us know.
    thank you
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Format it in FAT32, using a W98SE PC with working USB.
  3. efromv

    efromv TS Rookie Topic Starter

    Os 98

    thanks for your reply black stuff, I will dig out one of my old computers and give it a go. Will let you know what happened.
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,668   +988

    I had a Verbatim USB Flash drive a while ago... it might be you set it up previously into two partitions, one of them as a hidden partition that requires a password, Verbatim own utility gives you the option to do that. Just a thought.
  5. efromv

    efromv TS Rookie Topic Starter


    I had the same thought first, but the password my friend told me he used to set up the stick doesn't work. That's why I'm trying to get around this, i should have mentioned that too.

    But it's still kind of strange that even when it has a password for the other section that you can't see it. Within comp management it still only shows 27 Mb.

    If there was a password protected partition would that not show on disk management ?

    Thank you for all your help, i find this forum very helpfull !!!! :angel:
    I'll keep you posted.
  6. efromv

    efromv TS Rookie Topic Starter

    found solution !!!

    we finally found a solution , I checked the verbatim website again and then it hit me , why not try verbatim USA and yes , they listed a different software.

    I loaded it and when trying the password on that software it worked, and was able to format the hidden section... :grinthumb

    So, on the "store and go" software that came with the stick we couldn't use the password after install :confused: and with the one from the US website it worked , beats me !

    Thanks to all of you who helped me out, it really helps when you are trying and you are getting no-where.

  7. ElFabro

    ElFabro TS Rookie

    I am facing a similar problem - I have a Verbatim 8 Gb showing only 3 Mb. I accesed the Verbatim NorthAmerica Website but I'm not able to find out how can I get the software you dercribe. How can I get it? Can you send it? Please help! Thanks in advance!
  8. Captainhook

    Captainhook TS Rookie

    Verbatim secure partion


    The application you are looking for is called V-safe. I'm not allowed to post links. In your address bar type Just add www in front.
    This is only for Vista, but it might give you hints to V-safe for XP.

  9. Captainhook

    Captainhook TS Rookie

    Using the V-safe application you will have to create a new partition (make sure you backup the current data first). Drag the bar on the right hand side all the way to the top so the memory stick displays grey all the way to the top, thus eliminating the "private zone" thing.

    You will now have a "normal" flash disk accessible to all pc's.

  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...