VGA monitor going blank during 3-d game play on new computer

By Tlaloc ยท 40 replies
Jun 4, 2005
  1. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    If you happened to have a spare one, that would have been good but I guess you don't. I don't have one myself but there are power supply testers you can buy. Do a Google search to check them out.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    You could also try turning off(if on) fastwrite in your bios, as this can in some systems cause instability issues with your videocard.

    It was suggested earlier in this thread that you run the memtest86+ programme.

    Unless I`ve missed it, I can`t seem to find any reference to you running it.

    Download the programme from Let it run for at least seven passes. If you don`t have a floppy drive, then there is an iso version, that you can burn to cd, and then boot from that.

    If that checks out ok, then I would have to conclude that it`s your videocard that`s the culprit.

    Regards Howard :wave: :wave:
  3. zephead

    zephead TechSpot Paladin Posts: 1,569

    this is an indication of a serious hardware problem. replace the video card yourself or have a local technician test another card under the same conditions.
  4. Tlaloc

    Tlaloc TS Rookie Topic Starter

    Found a new possible problem.

    nVidia Monitor View, a monitoring program for temp, bus speeds, and voltages, is reporting that my CPU voltage is at 3.8v, and is stating that that is TOO MUCH.

    Also, the GPU memory bus speed is close to it's redline at 1000.

    Any clue how to fix these issues?
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t wish to appear rude but, please follow the advice given.

    I.E run the memtest programme, Then if it`s ok change the videocard.

    Regards Howard :cool:
  6. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Just let me get this straight, is it the 3.3v rail that is giving 3.8v, or is it vcore which is 3.8v?

    If it's the former, it indicates a faulty PSU, if it's the latter, your cpu is a phoenix that arise from the ashes every times you run it, as vcore should be set to 1.5..
    That (the latter) might just be a faulty reading either from the program or from the hardware. Download another utility that supports your motherboard and see if that gives the same error...

    Oh, and Howard, if he were to follow the advice in the order they were given, he really should investigate the PSU first, as I mentioned it on the prev page :p ;)
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes indeed he should. I forgot about that one lol

    Regards Howard :eek:
  8. Tlaloc

    Tlaloc TS Rookie Topic Starter

    1) Not rude at all, thanks for the redirection. Basically I've been learning each thing along the way, and Memtest at first would not work, kinda scared me, but I got it sorted :bounce: .

    Ran Memtest86+ v 1.55 with NO errors after 13 complete passes (overnight).

    Complete memtest info:

    Athlon 64 (0.13) 2412 MHz
    L1: 128K 19773MB/s
    L2: 512K 4913MB/s

    Mem: 2048M 2005 MB/s
    Chipset: nVidia nForce4 (ECC: disabled)
    Settings: RAM: 201 MHz (DDR402) / CAS: 3-4-4-8 / Dual Channel (128 bits)

    WallTime: 10:13:41
    Cached: 2048M
    RsvdMem: 276M
    MemMap: e820-std
    Cache: on
    ECC: off
    Test: std
    Pass: 13
    Errors: 0
    ECC errors: <blank>

    2) Not sure how to test the PSU. It was asked earlier if the cords were hot - checked external cord to wall, cool, and internal cables, all cool, after 10 hours of runtime.

    ASUS probe 2 reports the Vcore to fluctuate steadily from 1.488v to 1.504v
    It reports the 3.3v rail in a range from 3.264v to 3.328v
    These are steady with no spikes over the last several logs (3 days worth).

    nVidia monitor is woefully inadequate at telling me detail, just has the CPU with a red dot next to it and pop-up help stating that red is bad.

    3) Turning off fastwrite - I do not see anything in my BIOS that is called 'fastwrite' - could it be under a different name? Can you tell me more what to look for?

    I'm completely willing to try to get that vid card traded out, and I'm still under grace period, but I wanna make sure I've covered my bases first.

    THANKS TONS again for all the help.

  9. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Thank you, the Asus probe was reporting values that are quite normal. So that shouldn't be a problem. And since the cables are cold, they are not the cause of the problem...

    There should be a setting in the BIOS where you can enable/disable fastwrite.
    I can't remember under which menu heading it is... Try looking in your mobo manual, it should say.

    I'm not really able to come up with any more suggestions, aside from turning the card in for another replacement...
  10. Punkman44

    Punkman44 TS Rookie

    I Got the problem too

    Yeah this problem has NOTHING to do with the monitor, the sound turns off and the pc ceases to function. I am 99.9% sure this is a graphics card problem. I have a Saphire ATI 9250 card in my pc and when i play SOME games it does the monitor off routine. I motherboard came with an integrated 9100i chipset but it thieved my ram and made games run slow and choppy, so i got a new card. Previosly i could run FarCry(the low ram made it freeze momentarily) but when i got the new card it would occasionly do the monitor thing. Other games are sacred and Monopoly Tycoon. Monopoly Tycoon is the interesting one because that gives the option of using the graphics card or using software renderer. It works fine in software mode but when u select Direct3D you get the problem but occassionly instead the system freezes but the monitor shows a haze of colors that u cant make out that scroll down. I have this game installed on the other pc at home that does not have a "graphics card" but has 64meg shared video memory, this allows the game to run in Direct3D easily without any problems.

    I hope this information is helpful for someone to help solve these problems.

    p.s I almost forgot, i know this not monitor related because i have ran the games over my TV as well(tryed both at the same time as well) . I also doubt the cooling fan issue because i have ran other games like KOTOR and KOTOR2, monopoly 3, Guild Wars. It may be a Direct3D thing because i remember that the KOTOR games required cards with openGL capabilities.

    p.p.s I just tryed lowering the color depth of the game and changed to window mode. It increased the time b4 an error. Also i don't know if this means anything but on one such occasion instead of the monitor turning to standby mode, a message from my monitor came up saying

    33k / 0Hz Frequency out of range
  11. Darbarian

    Darbarian TS Rookie

    Hi guys, Im new to this forum and came across this discussion and am very interested in what the final out come was for Tlaloc.

    My basic CPU:

    2.4GHz Pentium 4 on an ASUS board.
    1 gig of DDR ram.
    GeForce FX 5600 128MB DDR (now 10 days past the return policy).
    Soundblaster Live X-gamer

    I've recently started to play Guildwars, a new 3D on line game. Everything ran superbly for a month after getting this card. It could handle anything this game threw at it, all at top speeds. In the last week, I've been have the exact same problem described in your postings. I've tried the things you have all suggested, and even a few that were not in there.

    I'm at a total loss now. The card is beyond taking back and I don't have a lot of expendible cash to go out and buy a video card, at least not unless I am absolutley sure that is the culprit.

    So, is there an end to the drama? I am just wondering what was done in the end and if the final solution was indeed successful.

    Thanks a bunch!!! :)

  12. Punkman44

    Punkman44 TS Rookie

    only idea

    Yeah a friend of mine said that the only solution he could think of was a clean reinstall, i havn't done it yet, i'm going to wait until the end of the uni year and buy a new hard drive because i don't have anywhere to back up all my stuff incase the install goes wrong, but if you have the time to, do a clean re install of XP and it should fix it.
  13. Darbarian

    Darbarian TS Rookie

    I did a windows repair and it seemed to have done the far.

    Here is what I followed if anyone needs to try it....

    XP Repair install
    1. Boot the computer using the XP CD. You may need to change the boot order in the system BIOS so the CD boots before the hard drive. Check your system documentation for steps to access the BIOS and change the boot order.

    2. When you see the "Welcome To Setup" screen, you will see the options below
    This portion of the Setup program prepares Microsoft
    Windows XP to run on your computer:

    To setup Windows XP now, press ENTER.

    To repair a Windows XP installation using Recovery Console, press R.

    To quit Setup without installing Windows XP, press F3.
    3. Press Enter to start the Windows Setup.

    do not choose "To repair a Windows XP installation using the Recovery Console, press R", (you Do Not want to load Recovery Console). I repeat, do not :eek: choose "To repair a Windows XP installation using the Recovery Console, press R".
    4. Accept the License Agreement and Windows will search for existing Windows installations.

    5. Select the XP installation you want to repair from the list and press R to start the repair. If Repair is not one of the options, read this Warning#2!

    6. Setup will copy the necessary files to the hard drive and reboot. Do not press any key to boot from CD when the message appears. Setup will continue as if it were doing a clean install, but your applications and settings will remain intact.

    7. Reapply updates or service packs applied since initial Windows XP installation. Please note that a Repair Install from the Original install XP CD will remove SP1/SP2 and service packs will need to be reapplied.

    Hope it works for you too! :)

  14. Tlaloc

    Tlaloc TS Rookie Topic Starter

    Hi guys,

    After trying everything I could try documented above, and learning a ton about my computer (the up side), I finally took the card back to the store 1 day before the turn in expired.

    However, we had a flood in my apartment, so my wife unintentionally threw out the box the card came in, so they would not exchange it. I came home defeated, plugged it back in, and checked the manufacturers website to see if they would exchange it.

    Turns out there was a BRAND new driver out that very day (well, not a beta, a brand new final driver). I installed that,


    now everything works fine.

    Thank the silicon gods!

    Thanks to everyone that helped out. At minimum this thread will hopefully help folks make a checklist of things to try.

  15. Johny

    Johny TS Rookie

    i am having the same trouble, sorry for the old thread, although i am running the same gear


    Just wondering what drivers you were using?

    anyone else experienced this?
  16. musixdude

    musixdude TS Rookie

    Same thing happeend to me...

    I had this same issue a few days ago. I downed new drivers, directx, format, tested power, heat, etc. Nothing worked, this only happens in Direct X games, not Windows apps explorer, word anything. I formatted my drive thinking it may be a virus, then I found this.

    Try this before doing anythign else.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...