Video card causes boot failure

By ptitterington · 10 replies
Jan 29, 2003
  1. I have mentioned this before but am now really stumped.
    I have sent back under warrenty and recieved a new Graphics card.
    I have downloaded latest bios.

    When I try to start the computer I cannot even get to the bios screen. On the 2 Leds on the motherboard I get a few numbers and then it always stops at FF.

    When I put in my very old matrox G400 it boots up fine.
    I had managed to use the machine for about 5 months with the Geforce 4 with the occasional need to reset 4 or 5 times before the monitor went woom and it booted up.

    I have tried to start up with all usb devices removed and and the fan on the graphics card unplugged and the main cooler unplugged as someone mentioned that I could be short of power. This did not help.
    Could it be something to do with the 8x agp that the card can use but the motherboard may not support?

    win xp home sp1 and all updates
    Epox 8kta3+pro
    512 sd ram
    Geforce 4 ti4200 (XFS)
    Sb Audidgy
    DVD player
    TDK reader writer
    Maxtor 30 gig 7200 HD
    Western 40 gig 7200 hd with system
    56k modem
    300w PSU
    Iiyama Vision master pro 454
    Scanner and printer

    Any help appreciated
  2. Arris

    Arris TS Evangelist Posts: 4,722   +376

    What brand is your 300w PSU?
    You have some power hungry components and a cold boot of a system always takes more power initially. It could be that you are sitting on the border of your PSU limit. That or the 3.3v, 5v and 12v rails from the PSU are not within specs.

    Check out pcpowerandcooling Power requirements chart to get a round idea of how much power your PC requires...
  3. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 664

    You can check these voltages in the PC Health page of the BIOS.
  4. young&wild

    young&wild TechSpot Chancellor Posts: 993

    There may be some problem wth your PSU, btw try clearing the CMOS through the jumpers.
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Clearing the CMOS memory is a good idea.

    There are also some settings in BIOS to fiddle like assigning an IRQ to VGA and setting AGP drive strength manually.

    Epox FAQ also say that Xabre (AGP 8x) works only in 2x mode, maybe you should try that too.
  6. iss

    iss TechSpot Chancellor Posts: 1,994

    Epox was one of the board manufacturers that had compaitability issues with G3 and G4 video cards. you might want to check some of the hardware sights for info about Geforce 4 compaitability problems with your model Epox.
  7. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I have been concerned with my motherboard for a while I shall try to sort it out using your suggestions. I previously had a bad problem where the memory was not detected and it took a lot of patience and wiggling until it worked.

    I am considering rebuilding the machine around a new Motherboard I have been looking at the Asus A7v8X @ £61 but will also need some DDR memory.

    Is there an easy way to swop motherboard without a complete reinstall, I have tried in the past but always ended up reinstalling.

  8. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well, I have fitted a new PSU Thermaltake420w and cleared the cmos. I posted a query on forum that has an Epox board forum and its really busy but of no more help other to say that my board will not run 8x agp and to default it to 4x which I have done (setting in the bios 2x or 4x) I presume thats what they meant. but no success.

    Does this mean a new board that supports 8xagp??
  9. iss

    iss TechSpot Chancellor Posts: 1,994

    given you have had problems with the memory and new video cards I would say that your mobo is going bad.

    most of the new mobos support Agp 8X but a agp 8X card will work fine in a board that supports 4X. you should check the specs on your board it may be that it only supports 2X.
  10. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    This is probably an incompatiblity issue because there is no good explantion to your problem otherwise.

    Hardware has gotten a lot better over the years as far as just popping it in and using it, but PCs are still finnicky and do throw fits from time to time. I believe you are experiencing one of these. ;)

    I doubt your board is "going bad", but you may have to get a new system board to use this new graphics card.
  11. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well I give up. I have had the memory not detecting again and I have decided that Me and Epox will go our separate ways.
    I have ordered an Asus A7v8x/lan/sa/13 and a sitck of 512ddram.
    Ill leave the Athlon 1.4 and play a little with overclocking.

    Just about enough stuff for another PC just need a HD and a Monitor.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...