Vista doesn't work anymore

By snake24
Jan 20, 2009
  1. Okay let me elaborate.

    Firstly i have pc tools AV, komodo firewall, ATI's CCC, spybot S&D teatimer, Iolo's system mechanic and netgear's wireless adapter that start up whenever i turn on vista.

    Pc tools AV wants to upgrade so i allow it to. It goes online and downloads the upgrade, at the same time i decide to d/l the latest nvidia drivers since i also own a nvidia gpu.

    Now pc tools AV is going to install the upgrade. If u own komodo firewall in safe mode it will prompt u for permission for every little single change it detects when something installs. To avoid the hassle i change it to install mode. After a while pc tools installs to the latest upgrade. Komodo prompts me for permission for pc tools AV to make changes etc, i allow all of them. All this while nvidia drivers are downloading.

    Finally the AV finishes installation and asks for a reboot. Since i want to use the pc somemore, i decline.

    Now problems start to happen. I think the nvidia drivers finish d/ling half way at around 13mb. I try to go online and it tells me it cannot detect the net. I check and see the icon still looks fine. Thinking maybe there's some problem. I reset my pc.

    Now the real nightmare begins. Everytime i log into vista it says the group policy error which means i cannot get into my account? Take note i have already entered my password and have logged inside. Then it says the desktop cannot launch. Then more errors i cannot remember now. The tabs look like win 2000 tabs, all of vista's features have been turned off.

    I decide to go into safe mode. I thought maybe pc tools AV and komodo firewall might have done something. I disable their start up. REstart again, same error.

    I read that group policy means an account error and decide to create a new account in safe mode. Unable to do so, also in safe mode it always says there's a critical error but no mention of what that critical error is.

    I decide to pop in the vista dvd and use the repair function. Found out that i have no system restore points. Tried repair the start up option, doesn't work.

    Tried pressing f8 and select last config that worked. Same error again.

    SO now i am in xp typing this and hoping u guys know what the problem is.

    OH yes one of error msgs when i log into win vista is windows explorer has stopped working.
  2. snake24

    snake24 TS Rookie Topic Starter

    One more thing i forgot to mention.

    I can log into vista's safe mode. Yet say around 2-3 mins when i am logged into safe mode. It will report a critical error has occured and vista will automatically restart in 1 min's time. No mention of what the error is.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...