WD 1TB hard drive error

By shaun056 ยท 4 replies
May 1, 2011
Post New Reply
  1. Heya guys. Recently I am having a problem with my WD 1TB hard drive. I was using it on my old laptop but one evening (without the hard drive plugged in) I BSODd. Ever since then, no matter what computer I plug it into. I am unable to access the files on my Hard Drive. Before I bsod on my laptop, the hard drive was working fine.
    Whenever I plug it in, this comes up,


    standard, then I get this


    Then when I've clicked to veiw the files on the hard drive, I get this.


    I've tried to change the drive letter but that didn't work. It still shows that my hard drive has things on it, so I assume it is still... working as such..

    Anyway, any help would be great. Thanks!
  2. Darth Shiv

    Darth Shiv TS Evangelist Posts: 1,811   +472

    I don't see any error there...? Just missing files and space taken up. Someone didn't delete the files on you did they? The drive appears to have a recycle bin. The files could all be in there.
  3. shaun056

    shaun056 TS Rookie Topic Starter

    Not to worry. Only me being stupid. For some reason the files were hidden but I don't know why. All fine now anyway.
  4. coolage79

    coolage79 TS Rookie

    since this is already a subject I'll just post here. Also HI everyone I am new to the site.

    I have a problem with my 1tb wd ext HD. About a week ago I tried accessing files on it and it told me it needed to be formatted before the drive could work. So I did it against my will, loosing all 900GB of data I had on there.

    But none the less it worked after that. a few days later MY comp wont recognize it but BIOS does, and in device manager the only thing I see that looks like ti could be the HD device is this "WD SES device" and there is a yellow bang or whatever its called next to it. The light on the HD comes on and stays lit. However it doesn't cycle up and down. It does that when the computer starts up. It flashes up and down then goes solid. When I plug it in the comp makes the typical usb plug in noise but still no E drive is found. I'm wondering if the fan may have stopped working and caused the HD to over heat and stop working. But I have tried everything and have had this HD for two years with no problems up til a week ago.

    I hope someone can help me out, because I really need this HD.
  5. Trillionsin

    Trillionsin TS Evangelist Posts: 1,595   +257

    coolage, it may actually be better for you to create your own post.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...