Tech Stocking Stuffers: 18 awesome gifts under $50

Webcam with no picture

By daviddavidkam ยท 4 replies
Jul 8, 2012
Post New Reply
  1. Hi there,
    I own a Sony VAIO F series laptop. Recently, around 2 weeks ago, I suddenly cannot use my web cam (Motion Eye), the green light next to it, is on, indicating it's working, but no picture displays, onscreen, on Live messenger, or on Facebook video call.
    This have happened to me once before, where Sony support told me to do system recovery; but did not solve the issue. Then they took it away, and returned it back to me within a week telling me it was some sort of software conflict, and the hardware was functioning perfectly.

    I was hoping if anyone can give me a few pointers on how to get my Motion Eye working again.
    Many Thanks.
    Hope I'm posting in the correct section.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    There is no reason to not think it is still a software issue... Sony probably wanted you to do a factory restore and not a system restore. There is a difference between them
  3. daviddavidkam

    daviddavidkam TS Rookie Topic Starter

    Last time the web cam failed; I did both, with a bit of help from the Sony support. Neither of it fixed the issue.

    This time, I tried to use the Windows Restore, picking a restore point just over 2 weeks ago, when the webcam still seemed ok. Half way through the restoring process, it froze, with a blank back screen, for over an hour. I had to use the power switch to shut down, needless to say, webcam still not working.

    What is the best way to find out where the issue is?
  4. learninmypc

    learninmypc TS Evangelist Posts: 7,487   +376

    IF it came with an installation cd disk, I'd suggest removing current files/folders, rebooting & reinstalling it according to the directions that should of come with it.
    OR, see if it has a repair option & go that route.
  5. HuntForTheWOrst

    HuntForTheWOrst TS Member Posts: 27

    Probably try again restoring to factory setting I when I got my acer the scroll on the mouse didnt work 4 tries from me for it to start working I had to restore to factory settings 4 times! Someties when restoring the some fles dot go back to factory setting the guy at futureshop told me sso guess that may be the problem here too so try it again.(y)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...