Western Digital not being recognized?

By TylerBello ยท 5 replies
Apr 8, 2005
  1. Ok,
    So ive got the new box set up...

    I have just a 10 gig hooked up to run the OS...everything works just dandy.

    When I hook up the slave 200 gig everything goes sour.When I boot it says "invalid partititon table"...or something to that effect.

    Wont let me go any further,
    What do I do?

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you familiar with the concept of master and slave drives?
    Is that new drive ATA or SATA?
    Where did you hook up that new drive?
    Did you connect the cables right?
  3. TylerBello

    TylerBello TS Rookie Topic Starter Posts: 24

    It is just an ATA.

    Ive got the jumpers set correctly.

    Ive got the drive hooked up on the same cable.

    Yes I connected it right,I tried several times.

  4. dgower2

    dgower2 TS Maniac Posts: 238

    Set Boot Device Order in BIOS

    Go into the BIOS and check the boot device priority. Maybe the second drive is set to 1 for some odd reason.
  5. TylerBello

    TylerBello TS Rookie Topic Starter Posts: 24

    ^^Thats what I thought too...so I checked and we're wrong :monkey:

    So,I figured maybe it is giving the error because XP on original install was set to only have one drive,it wasnt a multiple drive install.

    So I connected both drives,re-installed XP and my idea worked. :D

    Thanks much,
  6. dgower2

    dgower2 TS Maniac Posts: 238

    Hooray! But...

    I'm glad that reinstalling fixed your issue, but, please understand that you should not have to reinstall your OS to recognize a newly installed slave drive or continue booting successfully from the original. Something else was wrong.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...