1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Why does my system TURN ITSELF OFF?

By PTC · 17 replies
Jun 5, 2003
  1. Does anyone know what may be causing this problem...?

    I have recently had need to rebuild my system - my PSU failed and took the mobo, soundcard and DVD-ROM along with it. I bought a A7V8X, Maxtor ATA133 80Gb HD, Ti4200 Gfx, different CDROM and proceeded to install Windows XP.

    The problem is that my machine will get so far into intallation (not always the same place) and turn off. No hanging or crashing, just turns off. Sometimes, but not always, when I turn back on the BIOS reports that the system hung due to incorrect CPU speed settings. I am using the original Athlon 2000+ and the settings are FSB = 133MHz, PCI = 33MHz, multiplier = x 12.5 so I thought all was well. I have the original PC266DDR RAM (2x512Mb) and I have tried either DIMM on their own and in different slots.

    I don't think the CPU is overheating. I bought a CoolerMaster Heat Pipe cooler and the mobo reports CPU temp at 47degC.

    I have a 400W PSU now, so that should be OK...?

    A previous posting interests me :

    "Ok, I think i know the cause of your system problem. Your Asus A7V8X motherboard is designed to work with the .13 micron Thoroughbred processor core only. Your XP2000+ is .18 micron Palomino core which may not work on your motherboard. The A7V8X motherboard is AMD approved for the Thoroughbred core processors only"

    - do you think that using the 2000+ could cause the system to turn off? It will sit in BIOS or DOS formatting a HD forever, but as soon as it's given anything like work to do it turns off.

    Any experience or advice you can offer would be great. I have a 2600+ and new DDR333 RAM on order, it'd just be nice to know what's causing it.
  2. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Maybe its the PSU problem again, its not how big the wattage of your PSU is, it is how much it has at the 12V rails. Again this is an assumption.

    Cheap PSUs can cause alot of trouble, i m sure you don't want to see your other hardware to die along with the PSU. It's much better to stick with PSU brands like ANtec and Enermax, they seldom fail you.

    As for your motherboard, as far as i know, the ASUS A7V8X is able to support 0.18 micron proccesors, and it is Thoroughbred ready. I m sure there are many owners of 0.18 micron able to run their cpus on a A7V8X mobo with no problems.
  3. Nic

    Nic TechSpot Paladin Posts: 1,549

    That is illogical!
  4. young&wild

    young&wild TechSpot Chancellor Posts: 993

    The post was written by me at around 1:18am, so things may get a little bit crappy. What is not illogical, I m lost again..LoL...Please enlighten me Nic.
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    "when I turn back on the BIOS reports that the system hung due to incorrect CPU speed settings"

    Your BIOS tells you that the reason why your system hangs? I doubt this - Correct me if I am wrong please - But it sounds like your CPU speed has been reset and you are getting the typical "CPU settings have been changed and are unworkable - Press blah to enter setup.. yadda yadda".. Correcto?

    If your BIOS tells you WHY your system hung up and restarted, I think I might have to get one of those boards too! :)

    IF your CPU settings have been changed, that means your CMOS is resetting your computers configruation data and "forgetting" your CPU speed, or your CPU is misreporting its own speed to the BIOS. Since your board is new, it sounds like you might need a new CPU too.

    Aye! :eek: The problems never end, huh?

    I have never seen this to be caused by a PSU. People have had a real "power paranioa" lately, and while I gladly accept the possibility of the PSU for many problems, I think a lot of people just go, "It's your PSU! You need 600 watts at least and 30v per rail!". LoL.

    Grab a friends processor and see if there is a problem. Perhaps your CPU is under warranty? You can probably get it replaced without much hassle.

    You may want to check all of the pins on your CPU etc.. And make sure everything is straight and shiny. This could be caused by a bad contact between one or more of the CPU pins and the socket. Also, it might seem silly, ensure your socket is unlocked (socket lever is up) when you put your CPU in and locked (socket lever is down) when it is in. I've seen this cause some pretty uncanny problems, including what you are experiencing.

    Oh, and although it is a long shot, make certain nothing is touching your board that shouldn't (Perhaps a misplaced standoff or loose screw). Youi may even want to dismantle your sysetm and rebuild it again. It's unexplainable, but it works magic sometimes! ;)
  6. PTC

    PTC TS Rookie Topic Starter

    Thanks for the replies so far...

    To "young&wild", my PSU is 400W as I mentioned. I had 300W before so unless it's faulty I'm guessing it's OK (?) The voltages look OK from BIOS monitoring but obviously unless I connect in with a meter I can't see it max out on current...

    The motherboard definitely DOES report that "during the last bootup the system hung due to incorrect CPU speed settings" although as I said this is not seen after EVERY crash. I don't undertsnad this with the settings I gave it (133FSBx12.5 RAM=266). One strange thing is that the BIOS at POST always reports the CPU as a 2000+ (which it is) even if I take the FSB down from 133 to 100 and leave the multiplier at 12.5 - I should have expected to see a different speed at bootup.

    The CPU is definitely inserted correctly, it appears to be not overheating and any tests I run on the CPU from a floppy based diagnostic program check out OK (anyone want a copy?). Really, after a new CPU and RAM everything has been changed - if that doesn't work then I'm scuppered.

    When the system turns off, the CDROM and HD are usually already spinning and have been for a while so I don't think that them coming in is taking the power over the edge. The issue with the .13 and .18 architecture is applicable to my instance, I'm just not sure whether it could cause this fault.

    I've tried lots of things. I initially turned off power management in BIOS (ironically to try and avoid this kind of thing) but have since tried it with it on because I heard that XP needed it to be active.

    At least when the original PSU failed I could see it was that at fault (large scorched area on PCB) but the remedial fault finding is proving very expensive and stressful.

  7. Nic

    Nic TechSpot Paladin Posts: 1,549

    The bit where you say something is a 'certainty', and then state that this is an 'assumption'. Basically you just contradicted yourself. Oh, and 1:18 am would explain it, as I am often up late, and so occassionaly post a response that is not quite what it should be.
  8. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Thanks a lot Nic for correcting my post!
  9. Justin

    Justin TS Rookie Posts: 942

    Don't be too quick to assume it is the processor. Many boards, most especially ASUS boards, have this as one of the more "generic" types of errors. The ASUS A7A266/A7M266/etc boards, on almost ANY system hang, will report "Your computer failed/hung/whatever due to incorrect cpu settings", regardless of what CPU was in the board and regardless of what the cpu was set it.

    That message is more common then that, it is not an indication of a damaged processor.. usually.
  10. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Perhaps you are right Soul Harvester. :) It is still worth checking out though.
  11. Justin

    Justin TS Rookie Posts: 942

    Here is an interesting one for you Rick

    My friend has an ASUS mobo, I'm not sure exactly which type, with an AXP 2100+

    I have an ASUS A7A266 with a Thunderbird 1.4ghz (@1.5ghz)

    Both machines dual boot linux and XP. Neither machine will restart correctly. If you "shutdown" or "Restart", the machines seem to turn off, but the fans remain on and the power LED blinks again and again. Only a cold off(flipping the PSU switch) or holding the power switch for four seconds will turn it off. The reset button does not even work in this state.

    We believe the problem is related to ACPI, and doesn't happen when doing save/exit from BIOS.

    Any idea?
  12. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Well, I know the flashing light on the A7A266 means it is in "sleep" mode. ACPI sounds like a reasonable guess. I'm guessing this only happens in Windows and not Linux? If that is the case, then it is most likely software related.

    Although ACPI should be 100% compatible with XP on such a new board, you can probably rule out ACPI by installing the APM layer in XP instead. If it still happens, then that is a good indication ACPI is not to blame, but the problem stems from your settings or software.

    Something I might try in the mean time is flashing your BIOS to the latest version and do the usual XP update crap. Your friend may have other components that are the same (Chipset/IDE/AGP obviously) and perhaps video card, sound card etc..).

    If these things are simliar and you are both using the same driver for those devices, it makes sense to me that a driver could be to blame here as well.

    Lots of IFs and no definite answers I'm afraid. But I like offering suggestions anyway. I am sure there are many, many things that could be causing such an odd and coincidental problem.
  13. PTC

    PTC TS Rookie Topic Starter

    I may have the answer...

    ASUS have put a "wonderful" (their words) feature on this board called "ASUS COP" which stands for "CPU Overtemperature Protection".

    This "wonderful" feature turns the power to a system off if it 'thinks' the CPU is overheating. It does this by monitoring the voltage on two pins of an AthlonXP chip. The theory is that if the fan fails, for example, the temperature of the chip will rapidly rise. This rise in temperature, and subsequent increase in resistance, causes the voltage to drop and the mobo determines this as it overheating. The exact words of ASUS are "an ASUS sensor ASIC onboard can get the approximate temperature and judge if it is over the threshold".


    So it seems that my system may have "judged" that my CPU was overheating and that it needed to power down to protect it.

    I have talked to ASUS today who after suggesting to me all the things I have already tried, to return the board as it appears faulty.

    Hopefully anyone reading this who has an ASUS board may benefit if their system starts powering down.

    I'm off to buy another board...without COP!

    read about ASUS COP at http://www.asus.com.tw/support/english/techref/mbfeatures/cop.aspx
  14. Nick

    Nick TS Rookie Posts: 185

    More often then not, the problem lies in the board itself, not the cpu!
  15. alphnumeric

    alphnumeric TS Rookie Posts: 173

    I would try loading Fail Safe Defaults into the BIOS, at least until you can get it up and running. Might even be a good idea to try clearing the cmos to set the bios back to factory settings. This will let it re-detect your hardware, processor speed and memory etc.
  16. Spounki

    Spounki TS Rookie

    I am french and i have the same problem of PTC but I does not understand all the forum.Who can explain me what I should do ?
    Thank you very much.
  17. korogui

    korogui TS Rookie

    Hey i got same CPU and Board and SAME PROBLEM x P.

    For now i solved it by "underclocking" the system...

    It works fine with:

    12x multiplier
    133 FSB
    1.65 V


    12.5x multiplier
    120 or less FSB.

    I dont know what's the hell with this proc, (AXDA2000DUT3C) bkz i was using the board really well with an XP1700+ (dun remember OPN number now, but was 0.18 Palomino core)

    Now this system just gime hard reboots and high proc temps...

    While my 1700 Palomino worked idle at:

    37º CPU
    38º CPU Socket
    22º Case

    This XP2000+ thing works idle at:

    53º CPU
    54º CPU Socket
    22º Case

    The hell, someone know what it can be? My cooler is good, runs at 5200RPM, and suported the 1700 proc very well...

    Ah, i already tried this proc on ASUS A7N266, and an ECS LVMM2, they got same problem, and worked fine with 1700+ Proc.

    *I got 2 of these Athlon XP 2000+, all with same problem.
  18. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Perhaps the reboot is due to heat problems. Have you tried applying thermal paste like Artic Silver III?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...