Win 7 won't soft shutdown/reboot (but works in Safe Mode)

By Mugsy ยท 27 replies
Feb 27, 2017
Post New Reply
  1. Mugsy

    Mugsy TS Guru Topic Starter Posts: 415   +24

    <grumble> Okay, problem solved (I hope).

    Since the only suspicious difference between the computer acting properly *without* the video card driver vs *with* the driver was my UPS reporting "Hibernation Mode disabled", and knowing the computer will Shutdown/Reboot properly from both Safe Mode & Linux, I shifted my attention to my UPS (Battery Backup.)

    The UPS Backup software does not run in Safe Mode nor in Linux, so (as mentioned previously) I tried uninstalling it but it didn't help.

    Overnight, I thought about how the UPS also plugs into a USB port to control that software, so this morning, I tried unplugging the USB cable... not from the back of the computer but from the back of the UPS itself, and suddenly Shutdown/Reboot worked again!

    Curious, I plugged the cable back in and the problem did NOT come back. :/

    Here is what I *think* is going on: While the cable connecting the UPS to my PC is USB on one end, the other end (that plugs into the UPS) is an RJ45 ("Ethernet") type connector (weird, I know). About 6 weeks ago (2 weeks before the problem started), I had to replace the batteries in my UPS which meant unplugging everything, and near as I can figure, the RJ45 connector must not have been plugged in just right, and unplugging/replugging that connector allowed the computer to communicate properly with the UPS. With a bad connection, something was probably telling my computer to "stay on" until some "backup" activity had completed (I'm guessing.)

    Now, with the RJ45 plug reconnected properly (again, I'm assuming), the PC and UPS are communicating properly and the computer once again can shutdown/restart.

    Argh! I hate when stuff like that happens! I'm just glad everything now appears to be fixed (fingers crossed.) Your input was a lot of help. Thanks.
  2. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    BIZARRE to say the least - - totally unexpected.
  3. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,004   +656

    I second that! Really strange for RJ-45 to get mis-connected.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...