Win2kPro Quick Launch bar is missing cab.000

By shekinah00 ยท 6 replies
Apr 11, 2004
  1. All of a sudden my Quick Launch bar disappeared. When I right-click on the task bar, and click on Quick Launch, I get an error message that states: "Cannot create toolbar." I was attempting to fix this, and somewhere, I don't remember exactly where, I saw a message that said the Quick Launch cab.000 is missing. Is there any way to retrieve this cab? Or, will I have to reinstall my OS? If I have to reinstall my OS, can I just put it on top of what is already installed, and will that make the necessary fixes? Thanks for any assistance you can provide. Have a wonderful Easter Day. Bill
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

  3. shekinah00

    shekinah00 Topic Starter

    Thanks for the reply Didou...just the quick launch portion of the taskbar is missing, and I cannot seem to get it back. Everything else is working just fine. I am able to boot into windows without any problems. Any other suggestions? Thanks, Bill
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You may have made it disappear with your mouse.

    First, move the cursor slowly to the bottom of your screen, if it changes from white arrow into black skinny arrow, leftclick, hold button down and move the cursor upwards. Your taskbar should be there again.

    Second, immediately right of the "Start"button is a narrow slider. Put your cursor on that, leftclick and hold down, while sliding the slider to the right. Your quickstart items should reappear if you inadvertently messed it up.

    Third, if none of the above apply, try the repair as per Didou.
  5. shekinah00

    shekinah00 Topic Starter

    Thanks so much for the reply, realblackstuff...but, the task bar is just won't show the Quick Launch portion of it. I have tried to move the slider over to gain space for the Quick Launch items, but the slider refuses to move...that was my fisrt move in an attempt to repair this.
    Also, tried the repair process that Didou explained, and was not successful, as I was not given the option to repair on the second part of the process Didou gave to just wanted to completely install the OS again...I really don't want to do that, as it is asking me to reformat the disk, before I install.
    This thing is driving me nuts. I went back to Search, put in Quick Launch Bar, and one of the options that comes up says: Win2kPro Quick Launch is missing
    Too bad that this OS does not have a System Restore program like XP...that would have taken care of it immediately.
    So, thanks for your assistance, and for your time and talent...Bill
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check what is in your folder:
    C:\documents and settings\[username]\application data\microsoft\internet explorer\quick launch

    That is where the quicklaunch items are stored. Was that folder perhaps deleted or is it corrupt?

    I run W2000Pro/SP4 myself, but I can't find any CAB.000 anywhere.
    Can you copy/paste the exact error somewhere here?

    Found this, maybe it helps:!.htm
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    This is kind of a quirky problem...

    Sometimes I've been able to repair odd behavior by uninstalling the SP-1. Alternatively, if you currently don't have SP-1, it may be worth upgrading to.

    Of course, I've never seen this problem before. But it may be worth a shot. I give it about a 30% chance to fix it. ;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...