1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows 2003 Server boot problem

By codecks
Apr 6, 2007
  1. Hi,

    I have a windows 2003 system wich is not booting anymore.
    The system was working well, till the guy tried to install windows 2003 server over the old system for some reason. Installation that he interrupted because he had no driver disk for the raid. He then tried to deactivate the hardware raid to proceed the installation.

    No installation has been done but when the systems starts up I see the following message.

    "Reboot and select proper boot device or insert boot media..."

    What does this tell me about the status of the disk(s) ? could it be an mbr problem ? Is there an easy way to solve it with fixmbr maybe ?

    thank you
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Uhm.. Deactivate the hardware RAID?!!! Depending on how far this other guy got, at worst your hard drive contents may have been wiped!

    You should reactivate this hardware RAID. (Not sure of you can do this without destroying any data).
  3. codecks

    codecks TS Rookie Topic Starter

    yeah, seems pretty bad...
    I forgot to mention it was a mirror raid.

    I checked out both disks on another pc to see if there was any data left on it, but nada. To windows xp (the test pc) the disks are unallocated.

    This is probably due to the fact the guy tried to/did deactivate the raid. He didn't rebuild the raid tho, so I suppose the data must still be recoverable with a tool like 'getdataback' ?

    Another question I have is, when we remove a disk from a mirror hardware (s-ata)raid, can we simply plug it in a standard s-ata port and see/access the data on that disk. Or is the hardware raid doing some special formatting on the disk and so the data is only accessible through the raid controller ? If this is the case, it could be an explanation of why I see no data on the disk when plugging it in my test system on a standard s-ata port...

  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Yes, especially the fakeraid controllers put some special information on the disks. If the array wasn't initialised, then a partition recovery program should be able to construct a (new) partition table and make the disk usable. And yes, all the data should be recoverable with any file recovery program too.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...