Windows 7 64bits - BsoD on desktop

By Chupadelpote · 25 replies
Mar 16, 2010
  1. Hi,

    First of all I´m spanish so please excuse any language mistakes.

    I´m having some problems with my new computer, it gives me random BsoD while doing anything, just moving the cursor around my desktop. A couple of times the computer just recognized 2 of the 3 ram sticks, shutting down pressing it and powering on again did the trick. I wasn´t able to run memtest86+ on my 64bits Windows. So here is my hardware:

    MB - Asus P6T SE
    CPU - Intel Core I7-920
    RAM - 6gb (3x2gb) Mushkin SIlverline
    GPU - Sapphire Radeon 5770 VaporX (Could this be the problem?)
    HD - 2xSeagate Barracuda.12 (600gb Raid0 whit a 150gb partition for OS and the rest in one Raid1 Volume)

    This is one of the BsoD messages (I´m not really sure right now if all were exactly the same):

    Firma con problemas:
    Nombre del evento de problema: BlueScreen
    Versión del sistema operativo: 6.1.7600.
    Id. de configuración regional: 3082

    Información adicional del problema:
    BCCode: d1
    BCP1: 0000000000000004
    BCP2: 0000000000000007
    BCP3: 0000000000000001
    BCP4: FFFFF88004C96F2F
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Archivos que ayudan a describir el problema:

    I have tried right now to reinsert the ram sticks into the slots, once I have restarted Windows have shown a message saying that I should "reboot to apply the changes". That PC is not conected to internet so it cant be an update.

    Well, Can you help me? Do I post some minidumps?

    Thanks a lot
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Why were you unable to post minidumps? And, yes, please attach minidumps. 0xD1 are usually driver related but they can also be caused by faulty or mismatched RAM.

    Is your system pre-built, i.e. you bought it already built or did you build your system?

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip. If you have only one or two no need to Zip them; attach as is. Please do us a favor and don’t Zip each one individually.
  3. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71


    Well I didn´t attached it before cause I was not really sure if it could be some kind of rookie error...
    The system was built by myself. After reinstalling the ram sticks I played Mass Effect for two hours or so with no errors, but who knows, sometimes it has lasted for much more time with no errors.

    I was unnable to zip five minidumps in less than 200kb, I've tried with winrar and 7zip, finally I compressed it in .7z, I hope that´s no problem for you.

    Thank you

    Attached Files:

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Question: Is your exact Muskin memory on Asus' Quality Vender List (QVL) for your motherboard? The QVL for your motherboard will be on the Asus webpage for your board.

    The reason for the question is due to the fact that Asus motherboards are notorious for being very picky about the memory to be installed on each and every one of the motherboard models they make.

    We have seen it time after time of people having issues due to the fact that they installed RAM (good RAM) that is not specified on the QVL for their motherboard.
  5. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    Well, actually it doesn't appear in the QVL, hope it's not that.

    Also i found a thread in Mushkin forums about problems with same MB and same memory, it turned out to be a faulty ram stick. Sorry I can't post links yet.

    I'm running a memtest86+ right now with all the sticks in there positions (no errors yet), later I will try one by one in the second slot.

    Does the minidump point to a RAM error or you hadn't been able to look at it yet? (no pressure :stickout:)


    PS: I don't have set manually voltages for the ram on the BIOS, could this be the problem?
  6. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    Memtest86+ in triple channel 1 pass no errors

    Now I´m doing it one by one.

    If the problem is incompatibility betwen the mobo and the ram, should memtest show an error?


    Ok, so, I passed Memtest86+ to each memory individually and no errors shown.

    On the other hand, acording to Memtest ram is DDR3-1069, CAS 8-8-8-20
    Acording to Mushkin's web it's DDR3-1333, CAS 9-9-9-24

    I guess this could be the origin of the problem, I haven't found BIOS updates in Asus web, Should I set this parameters manually in the BIOS? I guess so, but I'll be waiting for your awnser.

    Thanks a lot
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, set parameters within the BIOS. Minisdumps pointed to several different error codes which can be an indicator of RAM issues dues to the fact that memory issues can/will throw out all kinds of error codes.
  8. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    When I set the parameters in BIOS the QPI rises from 4.8 to 6.4, is that safe?
  9. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    It should be 4.8 for your processor/system.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Also, Memtest needs to run at least a minimum of 7 Passes and the more the better.
  11. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    You know how could I set the parameters of the ram correctly without raising up the QPI?

    I'll run memtest again with the new parameters... 7 passes at least (Are you kidding? 3 and a half hours and still just 3 passes... I'm going to bed)
  12. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    OK so... 11passes almost 12, 14hours and 48 errors... all parameters manually introduced in BIOS, I suposse I should check DIMM by DIMM now and get in contact with my provider and ask for a change.

    All errors seem to be in Test 7, if that matters...
  13. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    That's exactly what is needed; once you have identified the modules; send them for replacement. Please keep things updated in case we can of any further help.
  14. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yep, that is why a) a minimum of 7 Passes is the rule and b) why people start Memtest and then go to bed.
  15. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    Hehe, so I already detected the faulty memory, e-mailed the shop anda functionig in betwen with two sticks... if there's any problem I'll tell you.

    Thank's to both of you, you were really helpfull.
  16. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Please keep us up-to-date. By the way, your English was good.
  17. Ratlips

    Ratlips TS Rookie

    Hey guys I am having similar problems with Test 7.
    This is my setup:
    EVGA H55V motherboard
    OCZ 4GB DDR3 PC3-10666 2x2GB
    Intel Core i7 860

    I ran memtest86 and memtest86+ and am continuously getting errors in test 7.
    I thought it was a ram problem so i checked the sticks individually and they came back clean as a whistle.
    So I contacted EVGA because I thought it was a voltage problem with the RAM and wanted to change the settings, but i couldn't find the voltage in the BIOS.... and apparently I have the wrong BIOS for the motherboard i'm using , however the guy said that even though my BIOS is wrong, my board is set up to change the voltages automatically to match the hardware i use.
    He says its either a problem with the CPU failing, or the RAM is.
    I have a hard time believing this... I personally think that its got something to do with the motherboard, but i have no way of proving this since he wants me to test out the CPU and the ram on another computer... well we don't all have 5 computers just lying around that are compatible.

    What do you think? since the BIOS is wrong on the motherboard from what he says, I can't access the voltages, and since the board is so new there's no upgrade for the BIOS... should i go ahead and RMA it?
  18. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    For starters, look for updated BIOS for your motherboard.
  19. Ratlips

    Ratlips TS Rookie

    I said at the end of the post, I checked, and the tech guy at EVGA even looked for updates for the BIOS for the mobo, and because its so new, there are none available.
  20. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Can you set the voltages manually? I could be wrong so take it with a grain of salt, but I thought I read recently of EGA motherboards and OCZ having issues.
  21. Ratlips

    Ratlips TS Rookie

    No i cannot set the voltages manually... there is no option in the BIOS...

    and if this is true about EVGA and OCZ i could be in trouble... I hope this isn't the case, but the tech guy at EVGA didn't mention anything about it, but it may be something that they just haven't confirmed yet....
  22. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    What is your BIOS version, i.e. Phoenix Award, etc.?
  23. Ratlips

    Ratlips TS Rookie

    Well, my BIOS v02.67 American Megatrends, Inc.

    and my AMIBIOS version is 0301 (not sure if this one is important)
  24. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Does your motherboard manual show any way for you to access the voltage? Usually they are grayed out to [Auto] but if you click it on it should open up a list of voltage options.

    I got to hit the sack. I'll check in tomorrow.
  25. Ratlips

    Ratlips TS Rookie

    The motherboard manual shows nothing about the BIOS

    but IN the BIOS there are voltages greyed out, but they are the Vcore voltage (1.072V), and 3.3V Voltage (3.392V)

    and there is no where where is says to enable the voltage selections.
    The only thing that may be affecting that is under the Power tab in the ACPI Configuration option, there is then an option called "Suspend Mode" that is set to Auto.

    ... but still i don't even see DIMM voltage greyed out... the option is just not anywhere to be found in my BIOS.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...