Windows 7 Wont boot: 0xc000000e > 0xc0000017

By Thal S.
Oct 12, 2014
Post New Reply
  1. A friend of the family decided to "build" a computer and didn't go as planned. Apparently he installed Windows 7 and for whatever reason decided to replace the CMOS battery after. He may or may not have replaced the RAM too. Now the computer does not boot up. All I get is error 0xc000000e "the boot selection failed because a required device is inaccessible". I tried a clean install but as soon as I try to boot up from the cd I get error code 0xc0000017 ramdisk device creation failed due to insufficient memory. Any help on this would be appreciated.
    Windows 7
    RAM: Corsair CM3X2G1333C9 (DDR3 1333mhz 2GBx2
    Motherboard: M4N68T-M
    Power Supply: Thermaltake TR2 600W Power supply - 600 Watt
    Graphic Card (newly installed): Radeon R5 230 2GB
    HDD: Seagate 1TB

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    See if your friend can apply the bios default settings...
  3. Thal S.

    Thal S. TS Rookie Topic Starter

    I was able to apply the bios default settings and nothing. I tried running Windows 7 from a bootable usb, nothing. Amazingly, I tried a Windows XP cd and was able to install it. After it was done, I tried upgrading to Windows 7 and didn't allow me to install saying I only have 128mb ram(there's 4gb installed). I thought maybe the graphic card was sucking the ram and removed it. Now I have no display from the motherboard displayport.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What does the bios say about installed RAM?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...