Windows 8.1: Disk @ 100%, Very Slow Boot (5-10 mins), Slow to Awake from Sleep


I would greatly appreciate any assistance, if possible. I have owned an Asus ux32a ultrabook for about 1.5 years. About a month ago, the computer froze, then BSOD, and then took forever to restart (after Windows engaged the Automatic Repair function). After that happened, the computer started taking forever to reboot, it won't properly awaken from sleep mode, and while in operation the Disk often appears to be at 100% (in the task manager). Also, any time I power down the computer (if it freezes) and restart, I will get another BSOD, with varying errors.

I was getting ready for exams, so I didn't have a chance to personally address the issues a month go. Now that I have some time over the holidays, I am hoping to implement a fix that can get my computer back and running again, hopefully for next semester.

Really, any assistance would be greatly appreciated! Would be nice to have my laptop back instead of relying on uni computers.

Other info:
1) I have avast virus scanner
2) I have downloaded all the latest asus drivers from their website


TechSpot Paladin
IwanCompNovice, back those drivers up on another place so u will have them if u need to reinstall Windows.
Thank you both for the recommendations.

SNGX1275, I disabled Superfetch, Unfortunately the reboot/sleep/disk@100%/BSOD issues are still prevalent.

nickc, I have moved the drivers to my external HD. If that is the recommended route (Windows reset/refresh), how do I do so without having an external copy of Windows 8.1? The computer came preloaded (out of the box) with Windows 8 (later upgraded to windows 8.1) but no windows CD or a separate email with a link to download. Is there a way to make an external windows back up, a clean copy, from the affected computer?
Other checks I have since done (I will edit/update this as I continue to troubleshoot, any advice is greatly appreciated):
1) SFC scan
2) Completed "Error Checking" function on O/S disk drive
3) Download latest drivers from Asus website (and backed up drivers - thanks to nickc)
4) Disabled superfetch (thanks to SNGX1275)


TS Forces Special
Ok, sorry to hear that the superfetch thing didn't work. Until this problem is resolved, keep that off. It won't hurt your performance a whole lot, and the reason I suggested it was because several of our users (including me) had a 100% disk utilization problem with Windows 8 and superfetch was the problem.

Have you done a SFC? If not, open up a command prompt as administrator and type: sfc /scannow

To answer your question in post #4. You might be able to.. Is there any pre-installed Asus software to create recovery DVD? I know a Lenovo netbook I worked on once had that.. Worth checking at least. Otherwise, I found a thread that may or may not help on eight forums:
Thanks for the link, SNGX1275.

1) I ran sfc /scannow as per your suggestion. I received "Window Resource Protection did not find any integrity violations."

Unfortunately I previously had my HD replaced, and when the repair shop did this they removed the recovery drive for my original OEM installed windows 8. They also installed a version, Windows 8.1 pro, for which I do not have the product key.

However, I managed to obtain my original OEM product key (which is apparently embedded in the motherboard) using RWEverything as per the tutorial on this link.

My plan now is to download windows 8 to a USB drive according to these directions, and then reload with Windows 8 using the retreived product key.

Hopefully this works out, will report back. (Although if anyone knows this will not work, will greatly appreciated forewarning!).

Meanwhile, if this doesn't work out, would that mean it's necessarily a hardware issue?


TS Forces Special
That sounds like a good plan. The key should work. Obviously this should take care of the problem, otherwise you are correct it would be a hardware problem.

What you could do is download and run SeaTools in the meantime, that will check your hard drive. If it isn't a Seagate hard drive, run the short generic test. If you have a couple hours to spare run the long generic (if it is seagate, run the short and long DST).


TS Rookie
Don't know if you ever got this problem fixed but it took me a week of hard work to figure out. The problem is the Intel Rapid Storage driver. Change it to Standard in device manager. Problem solved.
  • Like
Reactions: bazz2004