"Windows Explorer has stopped working"

By segtech ยท 6 replies
Nov 16, 2006
  1. This is the message found in a dialogue box when I try to launch any Windows software package. I am using a Beta version of Vista and I believe I caught a virus. :eek: I've tried going into SafeMode to do a system restore but the system choices are only that of the current time of signing on, not a list of past sessions.

    Firefox and Thunderbird, somewhat surprisingly, are still working properly and the internet connection has not slowed.

    I'm certain a fresh install of RC1 in Vista would take care of the problem but I've no access to that as of now.

    Has anyone here experience this problem and can offer a solution or a set of troubleshooting instructions? Though I have a capaple notebook, I'd really like to get back to working on my desktop machine before the true release of Vista.

    Thank you for your time.


    segorese@verizon.net (home)
    segorese@omr.state.ny.us (work)
  2. smore9648

    smore9648 TS Rookie Posts: 697

    What steps have to taken to try to resolve this issue?

    What have you done lately to possibly cause this issue to rise?
  3. Metacore

    Metacore TS Rookie

    I am having the same exact problem. It keeps trying to report the error and finds that is is due to some files in the temp derectory. I would give you a name, but each time it is different. Also once it restarts, if I leave it alone(as in just use firefox or ie which run independently) it would be fine.

    This happened to me before and I don't exactly know what caused it, but it was fixed. This time I tried a system restore using a restore point from 12/31 (more than a week before the problem started again) and it didn't help.

    Another big problem is I can't delete a file. After it restarts explorer for the first time it doesn't even bring up a deletion progress box, but right after logging on, everything works as is, except deleting takes too long before it restarts by itself.

    Oh, one thing I can tell about the files causing this is that one is that one ends in tmp.version.txt an other ends with .tmp.appcompat.txt and the third ends with .tmp.hdmp . Also they all begin with WE(Windows explorer i assume) and more often than not WER(not sure if the actually means something or is just part of the code that follows and is a complete coincidence)

    Anyway, since I can't really access that folder to delete all those files in time before explorer restarts I was atleast hoping someone could tell me how to do it quickly. I thought of using IE and changing the location of the temporary internet files to the temporary computer files, but I am not sure if IE just blindly deletes everything in the folder, or just files it recognizes as it's own. So i'll give that a try. Another idea was using an FTP programs local windows to dlete any file.

    Still though it would be nice to get your help, hopefully this owuld be fixed with the commpercial release, but so far whenever i send the error it doesn't say anything. Thanks, and it would be great to here other ideas, even if it is just brainstorming and nothing definite.

  4. Edspring

    Edspring TS Rookie


    I have just had the same problem with Vista RC1. The resolution I found was a file called "gwquvw.dll" and was located in C:\Windows\system32. Once I deleted it the sequence of Windows Explorer etc stopped.

    Hope this helps.
  5. Metacore

    Metacore TS Rookie

    I am new to the forums so I hope this isn't considered double posting.

    Anyway, I couldn't find it in C:\windows\system32 or anywhere else(according to the search). I just thought, is it possible you misspelled the filename in your last post? No offense, I just want to make sure I am covering any possibility.

    Also, in the few seconds explorer was running I was able to start another admin account, which I thought I could transfer all my settings to and move on(might end up being the answer after all) I noticed that while transferring the files from my desktop, about every third folder or file explorer stopped, blamed the same files in the new user's file, restart and work fine. Then this keeps repeating whener i try to move, delete, or change the properties of an incomplete movie(incomplete because I downloaded two rar parts, which I forgot how it got extracted, but I think it could be around the same time the problem started.

    For now I am looking for a shredder which would hopefully dlete the file, and maybe even let me keep my old account.

    I will let you know.

    The fastest way for me was to use go to control panel(in the start menu, which was a menu) > user settings, then copy the adress bar. By now eplorer would restarts, then wait and as soon as possible i clicked on a shortcut to a folder in my quicklaunch and pasted the adress into the adress bar, then manage account, create. But after you make it, make sure to go back and check that it was created, and that it is an administrator. If it was created it might be faster to use the "change type" option then to create another(I think it is safer and has a better succesrate too).

    I hope this helps, and maybe even that I get help.

    Hurray community! oh and the internets! Oh and beer! hurray beer!
  6. Edspring

    Edspring TS Rookie


    Yes that was the file name so if you can't find that one then I will explain how I found it and maybe if you use the same method you may find the cause of your problems.

    If you run Task Manager (ctrl-alt-del etc) you can use the run the "New Task" option as a browser. In the browse window select all files (*.*) and go to C:\Windows\System32 subdirectory and sort by date modified. Look at all the most recent files, especially those that carry the date when things started to go wrong and later. Right click these files individually and study the date created and date accessed, if you can find a file the was created on the day things went wrong and has been accessed within the last hour or so, then this could be the problem file. Mine was "gwquvw.dll" so look for something that is not obviously a system file and move it into the recycle bin, if nothing changes look for other similar files and do the same. If this still doesn't work restore the files from the recycle bin in case they are needed. Other than that I have no other info I can give you at this time.

    Good luck, enjoy a beer for me too
  7. Ag3ntZer0

    Ag3ntZer0 TS Rookie

    Thanks for the help, i had the same problem, but now is resolved by Edspring's instruction, my problem is also a dll file that is somehow connected with Shell which is Explorer.exe
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...