WINDOWS INSTALL error "setup did not find any hard disk drivess installed in your com

By hlywa2 ยท 12 replies
Aug 27, 2005
  1. I am working on a friends PC "Dell Deminsion 4400". He brought it to me with xp home on it. The issue was the system tray and all desktop functions were gone. You had to ctrl-alt-del use task manager and to run new process to get anything to run. I ran Spy Dr on it and found over 40'000 infections. THen i ran a trial version of symantec and it found 4 viruses. So i took it and slaved it to one of my hard drives and formatted it. THen i put it back in his pc (after cleaning the mass amounts of dust out) and tried to run the XP OS on it. Now during setup i get the error "Setup did not find any hard disk drives installed in your computer." I have tried EVERYTHING... even putting in my hard drive.. what else does this error mean... HELP!
  2. hlywa2

    hlywa2 TS Rookie Topic Starter

    morei have tried....

    I have completely taken out the floppy, tried to run setup; still recieved the error. I have reseated everything on the motherboard now and still recieving the error. I am lost.... it has me beatin... :blackeye:
  3. urbandragon

    urbandragon TS Rookie Posts: 231

    ok. problem is isolated to hard drive/ide because of the error.

    when you slaved it to your computer did you move the hard drive jumper from master or cableselect to slave? if so that is where you need to make an adjustment.

    if it hasn't been changed verify that your primary hdd is in the right slot on the ide cable (the location on the cable also determines wether bios will recognize as master/slave
  4. hlywa2

    hlywa2 TS Rookie Topic Starter


    When i slaved it i put the jumper to pk, then when i put it back in his PC i put it back to DS. Can the cable it self go bad? i know just enough to be bad; i think...
  5. urbandragon

    urbandragon TS Rookie Posts: 231

    Yes. the cable can go bad.

    Enter the system bios with the hdd connected and see if the hdd is listed there.

    note where it is listed...
  6. hlywa2

    hlywa2 TS Rookie Topic Starter


    I took the cable from my old computer and put it to his motherboard and to the hd. It actually found it this time in the bios, but it is listed as the primary slave. the ide from my old computer is one of the dummy proof ones that is labeled motherboard, primary, secondary. So i know i have that right. AHH..i know i am so close.. when the hd isnt labled on the probes for pk, cs, ds. i am guessing which is which.. I changed the jumper and now it isnt seeing it. I will put the jumper on the other end and theortically this should work....
  7. urbandragon

    urbandragon TS Rookie Posts: 231

    put the jumper on CS (cable select) this will let the motherboard determine which it is listed as...

    if it is the only device on that ide cable then it should be master.
  8. hlywa2

    hlywa2 TS Rookie Topic Starter

    That worked, it is showing up as the primary master, now when i go to load the os i get the ntldr is missing.. I have two cd's one for pro one for home. i know they work and are valid copies. Hum.....
  9. hlywa2

    hlywa2 TS Rookie Topic Starter

    I went into the bios and changed the boot sequence, which cd was in there just not #1. Once i changed that.. it is working like a champ.. THank you for all your help! It is greatly appriceiated! Sorry for all the bad spelling!
  10. urbandragon

    urbandragon TS Rookie Posts: 231

    when you say load the o/s are you meaning install the o/s or after the install upon rebooting it gives ntldr is missing?

    Is there a floppy disk in the floppy drive?

    you said earlier that you removed the floppy drive. did you disable it in bios?

    If not Disable it in bios
  11. hlywa2

    hlywa2 TS Rookie Topic Starter


    i had disabled it in the bios.. I am learning more and more about hardware.. I mostly use unix and vb.. i know scripting, and sidewinder firewalls, but to have me manually work on a pc.. i am not a+ certified... LOL
    I really do appreciate your help! Hopefully i can be as helpful as you have been to others.. this is a really great message board.. THANKS :wave:
  12. urbandragon

    urbandragon TS Rookie Posts: 231

    Glad I could be of some help.

    is your problem resolved now or still same ntldr is missing
  13. hlywa2

    hlywa2 TS Rookie Topic Starter


    Yes.. Everything is working great.. almost done with the setup of the OS. Thanks.. have a great weekend
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...