1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows updated, now no internet access

By kozmyk
Jul 8, 2008
  1. My computer is set for automatic windows updates. This afternoon, my computer updated, and needed a restart. I clicked through the prompts and hit "restart now", and since the reboot, I do not have internet access.

    I use a cable modem hooked into a router. The router has three computers hooked into it. The other 2 are working fine. The working computers are prompting me that I have windows updates to install as well, but I have not done so, as I do not want to lose internet on all of my machines.

    The lights on my router and modem are currently functioning properly. Any ideas?
  2. kozmyk

    kozmyk TS Rookie Topic Starter Posts: 19

    More info...

    Explaining the problem to a few friends--I am not the only one with this problem.

    It is a specific issue with Zone Alarm firewall users, and the most recent windows update. They are aware of the issue, but at this time there is no fix. Their site recommends uninstalling the update. Some users have gotten around the problem by lowering the internet zone protection on zone alarm from high to medium/low.

    I will probably just switch to Comodo firewall. If there are any other updates, I will let you all know!

    From dslreports.com:

    "MS update KB951748 and ZoneAlarm --- PROBLEM

    For those of you using ZoneAlarm who installed the windows updates today, you probably already know that your internet connection has died. It appears that KB951748 made changes to the networking files that ZA doesn't see/recognize.

    After two hours of messing around, I found an inelegant solution that will work temporarily ... set the Internet Zone Security permission slider from high to medium. The connection will be restored.

    I discovered this after I finally figured out ZA was blocking my internet connections, and turned it off. Once everything worked again as normal, I started playing around and hit on this lowered permission setting.

    I imagine the ZA forum will be full of better solutions, but thought this would get you back up and running in the short term."
  3. tweakboy

    tweakboy TS Guru Posts: 467

    Ya your story started out scary but had a good ending. Zone alarm blows goat

    Use something else as you said and your set!!! let us know....
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    If you lose your connection with ZA, right click the taskbar icon, select restore ZA (second from bottom of list), click firewall and set the first setting to medium instead of high this will solve the problem.

    If you are using Comodo you will have to give access to the programs that do not connect to the internet.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...