Windows wont start: \windows\system32\c_1252.nls is missing or corrupt

By SevenStars ยท 10 replies
Mar 24, 2007
  1. Hi All

    Ok, last night I was trying to update my creative sound card drivers. I went to the creative website and downloaded the latest drivers for my sb audigy 2 zs. During the install of the drivers, my computer said that there were older drivers installed, and asked if I wanted to delete the old drivers and restart the computer. I clicked "yes", the old drivers were uninstalled, and the computer restarted.

    When I entered windows, the driver installation resumed, but a screen also popped up that said something about opening the trouble shooter for my sound card, or something like that, I wasnt really paying attention. When the trouble shooter screen came up, the computer bsod and restarted. I didnt catch the error message.

    Now Windows wont load, it says
    "Windows could not start because the following file is missing or corrupt: \WINDOWS\system32\c_1252.nls"
    and that I can attempt to repair using the original setup cd-rom.

    I did some searching around the internet and found this site

    However, I dont have the original windows cd that came with my computer, as I dont believe they sent me one. I do have a recovery DVD that came with my computer.

    I have a product key sticker on the side of my tower, and I am running Windows xp Media Center 2004.

    I managed to locate a Windows xp pro corporate edition cd. Using this cd I was able to get into the recovery console and tried to follow the instructions on the microsoft support link above.

    First thing I did was type "chkdsk /r" and I got "The volume appears to contain one or more unrecoverable problems."

    Okay, so I moved on to the next step and I typed in "cd system32" and I get "There is no floppy disk or cd in the drive." Ive tried this several times but it all results the same.

    Thats as far as I got. Im guessing the cd I have is maybe the problem? I hope its that and not a serious issue.

    Do I need my specific cd to my specific windows install to repair windows? (I don't see this happening) Or do I need a Windows xp 2004 media center cd? Or is it that the windows xp pro cd I am using is a corporate edition, or...........?

    I'm kinda lost here, and could use some help from some more knowledgeable people. Any help at all is appreciated.


    forgot to mention
    I also tried to repair windows using the guide on this forum
    But once i hit f8 to agree, there is no repair option, just Windows xp set up, create a partition, or delete a partition.
    I can get to this screen using the recovery dvd that came with my computer, but I cant get to the recovery console with it.
  2. SevenStars

    SevenStars TS Rookie Topic Starter

    I just tried to boot up using a windows xp mce 2005 cd, but my version is 2004, and the results were the same as before.

    I saw some screen shots of the recovery console online, and it should look like
    "C: \WINDOWS>"

    however my screen shows

    Everytime I type something here, it just says "There is no floppy disk or cd in the drive."

    It doesn't ask me which windows installation I would like to log on to, or ask me for my administrative password.

    Does anyone know anything about this, or have any advice at all?
    I really dont want to mess up my computer any worse than it already is by changing things I dont understand.
  3. Striker840

    Striker840 TS Rookie

    First thing is does your pc see the CD drive?
    Also another option is if it does see the CD drive, bypass the repair option go thru the first few screens and it will detect a previous windows install, from that point it will give you the option of either repairing the existing install or do a fresh install.

    If you do the repair option at that point you should not lose anything.
  4. SevenStars

    SevenStars TS Rookie Topic Starter

  5. Striker840

    Striker840 TS Rookie

    can you get into bios?
    If so, see if the pc can see the hd?
    If not, reseat the cables on the hd and where they connect to your board and check again
  6. SevenStars

    SevenStars TS Rookie Topic Starter

    Yes I can get into the Bios, and it sees the hard drives there. I believe they get lost during the setup process of the repair install (is this possible?). I have 2 hard drives running in raid 0, and an asus a8v deluxe motherboard.
    Im trying to find the drivers I need, but the asus website is being reaaallllyyy slow.

  7. topps999

    topps999 TS Rookie Posts: 139

    truthly, i would reformat my pc and re-install windows -.- i had a problem simular not so long ago where files where missing and it kept restarting itself -.- i did this and its fine now :), so stick in your format disc press f7/f8 (not sure which press both) then boot ur disc reformat stick in windows and reinstall seemed fine for me had it all sorted wifin an hour (wif everything bak up running including all my software )-backed up on discs- and my game ect...
  8. SevenStars

    SevenStars TS Rookie Topic Starter

    OK, but I have a lot of info on my hard drives that I don't want to lose. (I know I should have done more backups, but I didn't).

    Im still trying to get the drivers from asus' website, but their download section is HORRIBLY slow, and I cant get anything off of it for the past 24+ hours. Really frustrating.

  9. SevenStars

    SevenStars TS Rookie Topic Starter

    well I downloaded the drivers, but Im not sure if theyre the right ones....
    does anyone know which drivers I should download so the computer recognizes my harddrives?

    windows xp mce 2004
    Asus a8v deluxe
    2 HDD in raid 0
    1 gig ram

    I find this terribly confusing and Im really at a loss here .......... anyone?
  10. SevenStars

    SevenStars TS Rookie Topic Starter

    I was mistaken earlier, and the hard drives are NOT being detected in the bios.

    During boot up, though, it says "scanning IDE drives............" and then it shows the 2 drives, their size, and says functional.

    When I tab into the SATA raid bios, it doesnt detect any drives there. It says Serial_Ch0 Master No Drive
    Serial_Ch1 Master No Drive
  11. sevens

    sevens TS Rookie

    Windows will not boot up!! Help!!

    Yesterday i come home from work to find my gf was trying to do something with out laptop. Dont know what she was attemptin to do but she had the windows install cd in the drive. Now everytime i turn the computer on it goes straight to a black screen. Everytime i hit any key it just types a / all the way down the screen. I have reformatted many pc's b4 and reinstalled windows a dozen times off a cd. Except there is no boot menu to boot off cd. Cant get into the BIOS any suggestions please help.

    Thank you,
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...