Windows won't start

By Siro
Mar 22, 2006
  1. Having a windows boot problem, I just built another new computer, this is my second one ever...i'm having a load problem for windows. It's a newly formatted HD with no driver for old motherboards of anything. Windows just won't load. It's going to the screen to choose how you want to load windows, however it just restarts every time. i'v tried 2 differend HD's in it, so that doesn't seem to be the problem. Everything looks to be hooked up right. I installed a new mobo cpu and ram with my old harddrive. the computer starts no problem then I get a screen,
    It basically asks me to open windows in safe mode, safe mode with networking, safe mode with command prompt last known good configuration or normally. I have tried all of them and all my computer does is run with white lines horizontally at the bottom of this message and then gives me a blue screen with an error. I tried inserting the cd for windows XP in and nothing! I tried using only one hard drive the master in all its diferent configurations (slave, master, etc) and nothing.
    What do I have to do?
    Also it starts running these messages with multi (0)disk(0)rdisk(0)partition(1)windowssystem32... HELP!!!!!. The setup is:

    AMD Athlon 64 3700
    Asus A8n-SLI Deluxe
    GeForce 6800GS 256 MB
    Maxtor 80GB HD
    Corsair 1GB Memory

    Also tried a Samsung 80GB HD
  2. Matt_2006

    Matt_2006 TS Rookie


    sounds like a memory (RAM) error to me, from experience. Run a memory test (memtest86 - the url is around this forum everywhere!).

    Good luck :)
  3. steve67474

    steve67474 TS Rookie

    If you are saying this is a fresh install of windows on a formatted drive then make sure you have no peripherals connected ie. usb devices just have keyboard and mouse nothing else and try. I had a usb card reader connected on one of my m8s and it wldnt load just kept rebooting. Just a thought hope this helps. Regards
  4. Siro

    Siro TS Rookie Topic Starter

    got it fixed thx for help dvd-rom and cd-rw were set to cable select instead of primary/secondary which is why my win cd wouldn't load, once that was fixed i was able to format and get it going.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...