Windows XP, power light, hdd light for 1 sec, black screen

By maddmatt02 ยท 40 replies
Jul 13, 2008
  1. alright, I just got this inspiron 6000 from my sister that didnt work. she said nothing would happen at all. well it turned out the power light would go on, caps lock light blink for a few seconds and it would turn off. somehow the memory wasnt in the slot very well. bam, got it working, dumped all her pics and crap to a external hdd, and wanted to wipe it all out and start over. she is sending me a xp disc, but for now I just figured Id go back to 2k cuz I have that disc and when I get the disc go back to xp.

    anyways, I couldnt figure out how to format the drive, because obviously xp was running off of it. anyways, I kept trying all the del - f2 - f8 - f12 to get a dos prompt before windos would load but I couldnt. so I figured Id just put the 2k disc in because I thought I remember that it formats it right before it installs. but it asked me where to install and the disk was partitioned and I wanted one drive letter so I cancelled the install, before it was actually installing though, said f3 to quit and I hit f3. now when I try to power it up, the power light comes on, the hdd light comes on for maybe 1-2 seconds max, then the cd drive light comes on and it spins up, then stops, and the screen just stays black, never did anything either. just black the whole time.

    I cant use a floppy to try anything because no floppy drive. I tried starting up with the win2k disc in but doesnt work. I searched on my desktop running win2k and it showed a tutorial for making a usb flashdrive recovery tool. wanted me to copy boot.ini, ntldr, and

    I found the last 2w, and found somethign boot, but didnt have ini behind it, plus I was supposed to remove the read-only tag and edit it in the notebook, but when I opened it all it said was C> MS-DOS, dont remember exact signs inbetween exactly but C MS DOS was all.

    since there was no (0)'s to change to (1)'s I just tried it leaving it as is. but the laptop wont boot from that. I know when I was in the bios, there was an option of what to boot from, and usb was one of em. but I honestly cant tell you what it was set at.

    got the ultimatebootcd off the web, burnt the iso to a cd, and even then it doesnt work, but it doesnt do what it says it will do on my desktop either, so maybe its the disc in that particular case.

    Ive fotrmatted a lot of drives and installed 98 and 98se on 3 other computers, 2k on mine every couple years for a fresh start. never messed with xp though.

    so my few ?'s are

    1. if the laptop was set not to boot from the cd drive at all, would the drive still spin up?

    2. when I get the xp disc, will it load right up from that and let me reinstall the OS?

    3. is there any button to press RIGHT as it is loading that will just take it straight to a dos prompt?


    4. is anyone here cool enough to email me a file I can throw on my usb stick, drop it in the laptop and see what happens?

  2. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    oh, also, i did try and search and most I found were a black screen after the self test or the windows logo, not right away.

    also, dont think it matters, but when the lights go out, it is at the point where hitting the power button again, the computer instantly turns off.

    also, just checked, and its nothing to do with the lcd. I just hooked up my monitor, and my monitor tells me when there is no signal, and it just stayed black, then when it was unplugged from the laptop that is when it said no signal.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm not following you exactly
    Is there a display when you start the laptop or not?

    Usually boot from any Windows CD and remove all partitions (during the innitial setup)

    If the laptop does not show any display:
    1. Remove all connected externals (including USB and power adaptor)
    2. Remove the internal battery (the main battery, not the little CMOS battery on board)
    3. Hold down the ON button for 30 secs (dispersing all internal voltage)
    4. Reseat both Hard Drive (usually one screw holding this in) and Ram (cover removed underneath)
    5. Plug in the power adaptor only (for the moment)

    Turn on. You should see a display!
  4. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    no display whatsoever.

    ok, so if I understand correctly, unplug everything, remove internal battery, remove and reseat hdd and ram, and then plug in power adapter and turn it on.

    internal battery? you just talking about the battery, or the cmos battery or whatever youd call it?

    also. if you are speaking of the cmos battery, id assume i pop it back in before I remove/reseat the hdd/ram?

    also f8 wont do anything, I mean the hdd light comes on and goes right off, I dont think it even began to load windows before it stops reading from the hdd. I just transferred almost 40 gigs of stuff in multiple sessions so I dont think the hdd would be the problem, but who knows.
  5. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    just did it all (minus removing any actual internal battery if thats what you mean) and same thing, hdd light illuminuates for only 2 seconds tops.

    about the internal battery, I took all the screws off the bottom, and I was able to get it off ALMOST, got it free all the way across the front, across both sides, and only place it was hooked still was the back hinge end, right in the middle by the s-video and vga outputs, I got the case halves apart a little, but not enough to see what is keeping it hooked?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    No I didn't mean the little button battery (internal)
    But I'll have re-write my response to others from this confusion (so thanks for that)

    If the 20second disperse option didn't work, then try leaving the harddrive out all together (remember you just want to get it started, with or without the hdd at this point) It's comming down to a CPU or Mobo issue :(
  7. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    well, just found it on dells site, got it torn all the way down, had it all out, took out the little 3v battery, had everything out, held the power button for 30 seconds, put the hdd back in and the memory back in, held it for 30 seconds again( not sure exactly when to do the 30 second hold so i did it both times, and then gave it the ac adapter and no go, same thing, hdd light for a second, then cd drive spins up, and then just black.

    could it be a memory problem? or a hdd problem. I have 2 gigs of ram in the mail for it since it only had 512mb. I was thinking of getting a larger hdd, its got a 60 gig though so I dont really need to but if its a possibility then I will just get a bigger one now and see if it fixes it.

    my girlfriends laptop is pretty new and i think its a sata that internal, doesnt just slide out. my mos laptop is kinda new, but cheaper and not quite as new, Ill see what she has, maybe slide it out and drop it in my laptop and see what happens.

    also do they have external usb enclosures for ide laptop hdd's? I can just plug it into my desktop and format it, install windows then drop it into the laptop, or maybe even just format it and throw it back in?

    I am confused though because I thought that even with no windows installed, then the computer would just load to a dos prompt?

    so that means its a problem with my bios? mine you cant choose what order they boot in, only if they do, order is predetermined. so it lists a-d lets say and if you deselect c then it would load a-b-d, and if you deselect a it would load b-c-d, unselect b and d and it goes a-c. probably didnt have to explain it that far but just figured id make it perfectly clear. and I did change it, but I thought I had it back to like it was, and I am also 99% sure it did a successful load after that, but cant be positive.

    anyway to change bios to a default without actually going in there?

    Ill go search that right now too so maybe I can solve my own question here.

  8. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    ok, so if you think it is a cpu problem, I wanted to upgrade that too, its got a pentium 1.6ghz 533fsb 2mb cache right now, how do i find out what is the fastest one my mb supports?

    found a pentium m 2.0 for pretty cheap, looks the same size but i know that dont mean anything.

    also, if it is a mobo issue, is bios considered a mobo issue or no?

    i appreciate the help alot, thanks
  9. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    one more thing, not sure where to find out troubleshooting, and ill go look but just in case you know, and can tell me before i find it, when I first got it, the power light would come on, and the caps lock light blinked, I beleive it meant that the memory wasnt plugged in correctly because reinstalled it right and it worked, just now the caps lock light stayed on and the num lock light blinked.

    but its only done it once. I did hit f8 instantly afer the power button to get it to do that, but even trying that again wont get that.
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Did you try with the HardDrive completely out? That way you don't need to confirm this with another

    Also if you boot up a Windows HardDrive in another machine, you risk corrupting the data (high risk!) So don't do that. This also is the same the other way around - you cannot install Windows on a HardDrive then put that HardDrive in another computer (it won't work!) Mind you format is ok :)
  11. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    hdd out, hdd light stays on but still nothing, I tried memory out and the num caps lock and scroll lock lights stay on for a few seconds then it all goes off. both out and all 3 lock lights stay on for a bit and it all goes off.

    but no hdd definately doesnt solve it, only difference is the light stays on, was trying it hooked up to a crt monitor the whole time too to make sure it wasnt the lcd.
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Well it does need at least one ram card to turn on, but I believe you have tried all possibilities now (by the way it's not the HardDrive (but could still be the ram!)

    Now to answer some of your questions



    No, but maybe the Mobo

    I don't think so (Pretty sure no jumper on board for that)

    Not sure yet, so therefore don't just go out and buy parts

    In a laptop, I'd say yes

    You must get a display before any of this first !

    ok I didn't look that one up :(
  13. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    well, when the caps lock blinked before it turned itself off, that was the memory, because I plugged it in and then it worked. or at least that led me to believe thats what that meant. and now it doesnt do anything with lights, only did that once. also, before, maybe it just meant that the ram wasnt in right, because when i opened it up, it was only half in.

    im gonna see what knda ram the newer laptop has in it, and maybe try it, hopefully i dont toast it somehow.
  14. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    just stole a 512 chip out of the ol ladys laptop and same thing, so it isnt the memory, or if it is itds not JUST that.

    my next test would be?

    ...throw it at the ground and see how high it bounces?... lol
  15. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Well I hope you didn't do any damage to the CMOS battery on board (I believe it's soldered)

    Your next option would be to fully dismantle and check/reconnect all connections everywhere
    The laptop does not require the LCD screen or Keyboard or Palm Rest (mouse assembly) to be connected. So start by disconnecting all those (and using external monitor)

    After testing like that, if still no go, then I'd reseat the CPU. Thanfully on laptops they are not soldered, and use an arm release (and clip) to hold the CPU to the mobo. Note: once you remove the CPU (and heatsink on top) you will then need to clean the heatsink and repaste it (some instructions here)
    But as long as you fit the Heatsink back on firmly, you can test for a few seconds anyway, without the cleaning and repasting part (but it will need to be done, due to removing it)

    Please reply back once done. It's a 50/50 chance (not real good)
  16. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    it wasnt soldered, and the manual on dell shows just popping it out also. also I have had the lcd off, wireless card out, cd drive out, hdd out, touchpad/palm rest off, kb off, everything down to the mobo, but i left the video and cpu on. I will do what you just said in a minute after I eat something.

    and i read it as take the lcd off, kb off, and palm rest/touchpad off and try to power up without it.
  17. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    yes that's right , with an external monitor attached (yes keyboard off too, I forgot that!)

    Also if your video card is detachable, that would be one of the first reconnecting parts to do.
    Remove the video card (if it can be removed) blow away any dust, firmly reseat the video card.
  18. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    took out EVERYTHING, and just plugged in the cpu/heatsink, and the video/heatsink.

    turned it on and the hdd light came on and stayed on, I got nice and excited, then realized that the hdd wasnt in yet and lost my excitement. turned it off and put the hdd in, then turned it on again and same thing, hdd light for a second, black screen the whole time.
  19. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    Leave the hdd in (I'm going acronmyn now)
    Pull out the power
    Disperse the voltage (again!)
    Remove the video card (ie detach)
    Disperse the voltage (again!)
    Insert the video card firmly
    Put the power back in
    Turn on

    By the way, you have turned it upside down and shakin it a little? (wouldn't it be bad if it was just a loose screw)
  20. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    oh, there was also a stick of ram in there.
  21. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    i dont think theres a screw in there I havent removed and reinstalled now...

    ill try what you just said now
  22. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    yes you need one (ram card) minimum (otherwise it won't turn on!) That's funny :)
  23. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    nope, same thing. all i have is the power light, fan, and a black screen still.
  24. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    and I have always had memory in there when trying to power on since up near the top where you said it needed to be in there.
  25. maddmatt02

    maddmatt02 TS Rookie Topic Starter Posts: 88

    so lets say someone had a computer, and in bios managed to set it so the computer doesnt boot from anything ( i really dont see how id have done that, since it would be dumb among other reasons).

    is there computer just now a paperweight, or is there anyway to change it, or never because you cant boot anything to get into the bios?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...