Windows XP Pro Installation Problems

By MegSolari · 28 replies
Feb 20, 2009
  1. Ok, so, I've only read about a billion different posts on all the different potential problems I could be having, but I haven't found one that fits exactly what issue I'm having, so I'll post here.

    I just recently finished building a desktop computer and I can't get the OS to install. I am attempting to install XP Pro from a burned copy I received from the MSDN Education Alliance which has SP2 already included.

    I have already finished partitioning and formatting my drive, however, this is where the majority of the issues begin. A whole list of things starts happening as soon as the partitioning and formatting is finished.

    The computer boots up, never makes it to the logo screen, freezes on the black screen and stops. Responds to nothing, needs a reboot.

    The computer boots up, makes it to the logo screen. The loading bar beneath the XP logo moves for a few seconds, freezes. Responds to nothing, needs a reboot.

    Boots, makes it past the logo screen, goes black, freezes, reboot.

    Boots, makes it past all of the above, proceeds to "Setup is being restarted.....", sits for about 3 minutes, locks up on "39 minutes remaining", reboot.

    Boots, makes it to "35 minutes remaining", locks up, needs a reboot.

    Boots, doesn't even make it as far as how much time is remaining and just sits on "Setup is being restarted....", which is where I'm currently stuck.

    The first time some of these problems were resolved by the fact that I didn't have all the power ports plugged in on my video card, but they all started up again within an hour or so.

    I've tried running a repair from the CD. I've tried running chkdsk /r, which locks up at 50% and needs to be rebooted. I've also unplugged all additional devices except for my keyboard. The only thing I haven't tried is removing/replacing internal parts because the case is very small and getting everything in there in the first place was a pain and I'd rather not have to take it all apart again.

    System Specs:
    Western Digital 1TB 32MB SATA HD
    ASUS EN9800GTX+ GDDR3 video card
    EVGA NVidia SLI 750i Intel mobo
    Creative Sound Blaster Audigy sound card
    750W Zephyr power supply
    Intel Core 2 Quad CPU
    Arctic Cooling 92mm CPU fan
    SONY CD/DVD-RW drive

    Thanks so much to anyone who decides to help me tackle this. I'm running out of ideas.
  2. Sharam

    Sharam TS Rookie Posts: 509

    Which one of the "Intel Core 2 Quad CPUs" do you have?
    What is the OCZ exact model, are they 2 X 2GB or 4 X 1GB??
    Do you have the latest BIOS from EVGA?
    Is this XP Pro 32bit or 64bit?
  3. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Ugh, sorry.

    The memory sticks are 2x2GB. Here's word for word what they are off of Newegg where I bought them:

    OCZ 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory

    My OS is Pro 32bit.

    And I assumed my BIOS was up to date out of the box, but I'm probably wrong. Since my OS won't boot up, how do I go about updating the BIOS? I know about flashing, but I don't know how to do it and the friend that helped me build the computer told me that flashing it would cause more problems than it would fix.

    However, I think the computer has settled on a problem:

    It'll boot up, get to "Setup is restarting..." then give me an error message - "Attempted to write a volume after it was dismounted." - then it reboots itself. I don't know what that means, though I read something about it maybe being a memory problem?
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Double Post. Deleted.
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Have you attempted to boot this with only 2 gigs? If this is XP Pro 32 bit it will utilize no more than 3.5 gigs of memory. The same goes for Vista 32-bit.
  6. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Yes, I have, I removed one stick, leaving the one closest to the CPU in, and rebooted. Same problem. I swapped out the memory sticks, still leaving only one in, no difference. Both are back in now.
  7. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    I might add, though, that the error message went away. It just goes to a black screen and reboots in the same place the message had been.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Sometimes less is more. Have you "unplugged" most of your hardware other than the absolute essentials and seen if it will boot? Also, did you check your connections? How does the SATA cable look?
  9. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    The only thing in there I think that is extra is my sound card. I don't even have a mouse plugged in.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Can you access the BIOS? Is it recognizing everything, including your harddrive? What about the voltage settings on your RAM?
  11. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    I can access Advanced BIOS, is that the same?

    The voltage on my RAM is 3.26V (I hope that's the right one...)
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes Adavance would be correct. Where is your harddrive in the Bootable sequence? Also, look for Full Screen Logo and disable.

    Then under Advanced Chipset features is your HT Frequency set at Auto?

    I am just wondering if your burned XP CD is flawed or that the formatting didn't take right.
  13. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Its second on the list, just after CD-ROM.

    I just reformatted and it locked up at 34 minutes remaining. I've only currently got 2GB of memory in (one stick) and I've tried this with two CDs so far =(
  14. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Problem solved, thanks guys!

    I turned off two of my four cores and it installed like a dream. Popped them back on, booted up and all was well. Putting my sound card and my other stick of memory back in now, too lol,
  15. Sharam

    Sharam TS Rookie Posts: 509

    Your memory voltage should be 2.1V, the voltage you reported is most probably for something else.

    I was thinking same as Route44 with the CD, I had same error using ISO created by nLite with hot fixes, but after your last report I'm thinking BIOS and it's values need tweaking after update of course.

    You assume correct, the BIOS was in fact up to date when it left the factory, some boards have few BIOS updates in a month! The latest for your board is "SZ1I", your board has a single "BIOS", there are always concerns when flashing a "BIOS" mainly with the wrong image file or power failure but I wouldn't go as far as saying "flashing it would cause more problems than it would fix" there is a reason they release updates! Here is what EVGA says about the latest for your board:

    The following are just some general recommendations for your system's overall stability. (curious to know which Core 2 Quad you have)

    Your board gets quite hot, same design as the 780i with the south bridge heatsink that extends towards the north bridge somewhat (seen few that were warped not covering the chip, at least the 750i is bolted down) with the fan over the north bridge blowing over the hot 9800GTX+ in a tight case, doesn't paint a pretty picture, I can smell problems in the future.

    I hope you have paid attention to cooling and air flow ... checking the voltages in the BIOS and adjusting them as necessary as well as the memory timings not just for optimum performance but proper operation. Building a system is quite easy but setting it up is the fun part as you are experiencing. I've had stable setup after changing only the HT voltage, also mentioned by Route44.

    I'm sure you're using the EPS12V 8Pin and not the +12V 4Pin connector. Since your power supply has 4 PCI-Express 6Pin connectors, try swapping them around (the +12V yellow wires have different color stripes on yours), my PSU has 4 X 12V rail as well with detailed explanation (12V1 CPU1, 12V2 PCI-E2 / CPU2, 12V3 MB Accessory, 12V4 PCI-E1) so in my case, I use the PCI-E1 6+2pin for my video card's 8pin plug.

    Keep us posted.
  16. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Ok, so, I think I lied. I managed to get the OS up and running long enough to get all of my drivers installed. I installed the drivers for my graphics card last, went through the obligatory reboot and bam, its locking up on the Windows logo again.

    Not sure what to do here.

    My guage says the inside of the case is sitting at 30C/86F as far as heat goes.
    My PC health status reads:

    CPU 40C/104F
    Board 40C/104F

    CPU VID 1.20V
    VPU FSB 1.10V
    Memory 1.92V

    Doesn't seem to matter if I have all four cores on or not as to if it freezes on boot or not. It helped with the install, but booting isn't going so well, suddenly.
  17. Sharam

    Sharam TS Rookie Posts: 509

    Well the RAM should be at 2.1V not 1.92V and the temps are good but you haven't installed any games and played them for extended period of time yet,

    The rest of the values don't mean much since we don't know what CPU you have!
  18. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Not sure what else to put about the CPU... Here's a link, though, to Newegg and what they have there for people who don't like links:

    Core 2 Quad

    LGA 775

    Core 2 Quad Q8300
    45 nm
    0.85V – 1.3625V
  19. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Nice cpu. Have you gone into your BIOS and set the memory voltage to 2.1V as Sharam indicates should be its setting?

    Also, what does your BIOS show your voltage current set for your cpu?
  20. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    I set the voltage to 2.1. Didn't seem to change anything.

    I can't check the CPU voltage right now, someone's using my monitor to play video games, but if it is the CPU VID then its 1.20V. If it isn't, which label am I looking for in BIOS?
  21. Sharam

    Sharam TS Rookie Posts: 509

    That's better, we needed at least the Q8300 part since Intel manufactures many different Core 2 Quad CPUs.

    Now I am more convinced the issue is with how the information is understood, translated and moved on the highways on your motherboard, this involves, the CPU and it's stepping, RAM, the North bridge and the overall power to these components.

    EVGA does not list your Q8300 nor the OCZ2G10664GK in their CPU and Memory compatibility page!

    This does not mean it will not work but it does make it a good reason to check your BIOS and update if it is not the latest then you need to pay close attention to the BIOS values to get a stable setup.

    If you checked that page under nForce 7 Series Motherboard CPU Support for Yorkfield which is what you have, you can see Q8200 but not the Q8300, just because Q8200 is there, it does not mean the Q8300 is fully supported, I had 2 E8500s with different stepping, one worked like a charm, the other, would not even POST every time, this was on ASUS nForce7 series motherboard and we left it in their hands to release a BIOS update, now, on ASUS compatibility page, it was listed as supported for both stepping but that was not the case as we experienced. This is due to Intel not sharing the white papers in full with manufacturers where non-Intel chipsets suffer since they don't know how to run and communicate with certain CPUs properly.

    I have your board and RAM here but not an open Q8300 (not even a boxed one) to check and see if it is just a simple issue or compatibility.

    I would update the BIOS if it is not already the latest and check all values, timings, voltages and give it another try since you had "successful" install once.

    You did say you tried a different CD ... if I get an open Q8300, I would run some tests for you after checking Intel's site to see how many different Q8300s they have. You could also try a "supported" CPU and RAM if you can get your hands on one to eliminate other possibilities.

    Max memory speed supposed to be 800MHz for your board so don't try anything higher till you have stable setup but still set the voltage to 2.1V, try CPU Core and CPU FSB voltage up to the highest green value, swap the power cables for your video card by trying to use the ones with different color stripes on the yellow wire than the ATX 12V 8pin, 24pin and the SATA power as well as the large molex 4pin.

    Keep us posted
  22. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    So, I'm on the culprit desktop right now. I changed all the voltages to their highest green setting, except for the memory, which I set at 2.1V.

    Its been hanging on ok for about five minutes now and survived a set of Windows Automatic Updates and a reboot for those.

    I haven't yet tried updating my BIOS since I think I want some supervision with that from the folks that helped me build the computer, not quite confident in my skills to not break something with a misinstall hehe.

    Aside from the BIOS update, I think everything else is updated. I'm going to see if it can handle a game patch without locking up.
  23. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    Alrighty. Made it through installing Firefox, at least, so I can stop using IE.
  24. Sharam

    Sharam TS Rookie Posts: 509

    BIOS update is not that difficult, can you find the right file or would you like a link?
    Click on Mainboards in the first window, next window, scroll down to BIOS Updates and select your board in the last window.

    If you post your spec on OCZ Forum, they are very good with recommending timings for your RAM based on your motherboard and CPU, this will help you to have a stable system

    When you post at OCZ, give full information about your motherboard make and model, revision and BIOS version, CPU including the sSpec (should be something like SLB5W) BX80580Q8300 should be enough if you don't have the CPU box to find the sSpec and the model of your RAM as in OCZ2G10664GK as well as type of XP you are installing.

    Timings suggested by OCZ are essential in avoiding data corruption and system failure.

    Do you know which BIOS you have?
  25. MegSolari

    MegSolari TS Rookie Topic Starter Posts: 16

    I do not know which BIOS I have, actually.

    But, I've let the computer sit patching a game while I went to take a shower and eat lunch and what not and it hasn't locked up yet. I think parts of my computer weren't getting enough power, since changing all of the voltages up, it hasn't locked up at all.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...